<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="msvalidate.01" content="F83DFDE751BE050FC3317ACE51BE8D0E" />
<meta http-equiv="X-UA-Compatible" content="IE=edge,chrome=1">
<script>var et_site_url='https://www.mynorth.com';var et_post_id='17827';function et_core_page_resource_fallback(a,b){"undefined"===typeof b&&(b=a.sheet.cssRules&&0===a.sheet.cssRules.length);b&&(a.onerror=null,a.onload=null,a.href?a.href=et_site_url+"/?et_core_page_resource="+a.id+et_post_id:a.src&&(a.src=et_site_url+"/?et_core_page_resource="+a.id+et_post_id))}
</script><title>Northern Michigan Guide, Traverse City to Mackinac Island</title>

<meta name="description" content="Your Northern Michigan guide from Traverse City to Mackinac Island including Sleeping Bear Dunes, Traverse City hotels, Michigan vacation ideas and more!" />
<link rel="canonical" href="https://www.mynorth.com/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Northern Michigan Guide, Traverse City to Mackinac Island" />
<meta property="og:description" content="Your Northern Michigan guide from Traverse City to Mackinac Island including Sleeping Bear Dunes, Traverse City hotels, Michigan vacation ideas and more!" />
<meta property="og:url" content="https://www.mynorth.com/" />
<meta property="og:site_name" content="MyNorth.com" />
<meta property="og:image" content="https://www.mynorth.com/wp-content/uploads/2018/04/0816_Intern_TaylorBrown_SleepingBearDunes_31.jpg" />
<meta property="og:image:secure_url" content="https://www.mynorth.com/wp-content/uploads/2018/04/0816_Intern_TaylorBrown_SleepingBearDunes_31.jpg" />
<meta property="og:image:width" content="1500" />
<meta property="og:image:height" content="1000" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:description" content="Your Northern Michigan guide from Traverse City to Mackinac Island including Sleeping Bear Dunes, Traverse City hotels, Michigan vacation ideas and more!" />
<meta name="twitter:title" content="Northern Michigan Guide, Traverse City to Mackinac Island" />
<meta name="twitter:site" content="@mynorth" />
<meta name="twitter:image" content="https://www.mynorth.com/wp-content/uploads/2018/04/0816_Intern_TaylorBrown_SleepingBearDunes_31.jpg" />
<meta name="twitter:creator" content="@mynorth" />
<meta name="msvalidate.01" content="F83DFDE751BE050FC3317ACE51BE8D0E" />
<meta name="google-site-verification" content="nNH568DyLtkaKjuEvvNqfbXiLjje5ZZcib_d-78OFYQ" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://www.mynorth.com/#organization","name":"My North Media | Traverse Magazine","url":"https://www.mynorth.com/","sameAs":["https://www.facebook.com/mynorthmedia/","https://www.instagram.com/mynorthmedia/","https://www.linkedin.com/company/mynorth-media","https://www.pinterest.com/mynorthmedia/","https://twitter.com/mynorth"]},{"@type":"WebSite","@id":"https://www.mynorth.com/#website","url":"https://www.mynorth.com/","name":"MyNorth.com","publisher":{"@id":"https://www.mynorth.com/#organization"},"potentialAction":{"@type":"SearchAction","target":"https://www.mynorth.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"WebPage","@id":"https://www.mynorth.com/#webpage","url":"https://www.mynorth.com/","inLanguage":"en-US","name":"Northern Michigan Guide, Traverse City to Mackinac Island","isPartOf":{"@id":"https://www.mynorth.com/#website"},"about":{"@id":"https://www.mynorth.com/#organization"},"image":{"@type":"ImageObject","@id":"https://www.mynorth.com/#primaryimage","url":"https://www.mynorth.com/wp-content/uploads/2018/04/0816_Intern_TaylorBrown_SleepingBearDunes_31.jpg","width":1500,"height":1000,"caption":"northern michigan guide"},"primaryImageOfPage":{"@id":"https://www.mynorth.com/#primaryimage"},"datePublished":"2008-11-19T05:00:00+00:00","dateModified":"2019-06-19T20:18:25+00:00","description":"Your Northern Michigan guide from Traverse City to Mackinac Island including Sleeping Bear Dunes, Traverse City hotels, Michigan vacation ideas and more!"}]}</script>

<link rel='dns-prefetch' href='//cdn.broadstreetads.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.mynorth.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=813a51807c1c850882c40ed9cfec5902"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='tribe-tooltip-css' href='https://www.mynorth.com/wp-content/plugins/the-events-calendar/common/src/resources/css/tooltip.min.css?ver=4.9.11' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://www.mynorth.com/wp-includes/css/dist/block-library/style.min.css?ver=813a51807c1c850882c40ed9cfec5902' type='text/css' media='all' />
<link rel='stylesheet' id='theme-my-login-css' href='https://www.mynorth.com/wp-content/plugins/theme-my-login/assets/styles/theme-my-login.min.css?ver=7.0.14' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-css' href='https://www.mynorth.com/wp-content/plugins/wd-mailchimp/css/jquery-ui-1.10.3.custom.css?ver=813a51807c1c850882c40ed9cfec5902' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-ui-spinner-css' href='https://www.mynorth.com/wp-content/plugins/wd-mailchimp/css/jquery-ui-spinner.css?ver=813a51807c1c850882c40ed9cfec5902' type='text/css' media='all' />
<link rel='stylesheet' id='mwd-mailchimp-frontend-css' href='https://www.mynorth.com/wp-content/plugins/wd-mailchimp/css/frontend/mwd-mailchimp-frontend.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mwd-font-awesome-css' href='https://www.mynorth.com/wp-content/plugins/wd-mailchimp/css/frontend/font-awesome/font-awesome.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mwd-animate-css' href='https://www.mynorth.com/wp-content/plugins/wd-mailchimp/css/frontend/mwd-animate.css?ver=1.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='mwd_googlefonts-css' href='https://fonts.googleapis.com/css?family=Open+Sans|Oswald|Droid+Sans|Lato|Open+Sans+Condensed|PT+Sans|Ubuntu|PT+Sans+Narrow|Yanone+Kaffeesatz|Roboto+Condensed|Source+Sans+Pro|Nunito|Francois+One|Roboto|Raleway|Arimo|Cuprum|Play|Dosis|Abel|Droid+Serif|Arvo|Lora|Rokkitt|PT+Serif|Bitter|Merriweather|Vollkorn|Cantata+One|Kreon|Josefin+Slab|Playfair+Display|Bree+Serif|Crimson+Text|Old+Standard+TT|Sanchez|Crete+Round|Cardo|Noticia+Text|Judson|Lobster|Unkempt|Changa+One|Special+Elite|Chewy|Comfortaa|Boogaloo|Fredoka+One|Luckiest+Guy|Cherry+Cream+Soda|Lobster+Two|Righteous|Squada+One|Black+Ops+One|Happy+Monkey|Passion+One|Nova+Square|Metamorphous|Poiret+One|Bevan|Shadows+Into+Light|The+Girl+Next+Door|Coming+Soon|Dancing+Script|Pacifico|Crafty+Girls|Calligraffitti|Rock+Salt|Amatic+SC|Leckerli+One|Tangerine|Reenie+Beanie|Satisfy|Gloria+Hallelujah|Permanent+Marker|Covered+By+Your+Grace|Walter+Turncoat|Patrick+Hand|Schoolbell|Indie+Flower&#038;subset=greek,latin,greek-ext,vietnamese,cyrillic-ext,latin-ext,cyrillic' type='text/css' media='all' />
<link rel='stylesheet' id='wp-parsely-style-css' href='https://www.mynorth.com/wp-content/plugins/wp-parsely/wp-parsely.css?ver=1556309301' type='text/css' media='all' />
<link rel='stylesheet' id='mynorth-fonts-css' href='https://fonts.googleapis.com/css?family=Fira+Sans%3A300%2C300i%2C700%2C700i%7CFira+Sans+Extra+Condensed%3A500%7CSatisfy%3A400&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='select2-css' href='https://www.mynorth.com/wp-content/themes/mynorth/assets/js/vendor/select2/select2.css?ver=3.5.2' type='text/css' media='all' />
<link rel='stylesheet' id='mynorth-css' href='https://www.mynorth.com/wp-content/themes/mynorth/assets/css/style.css?ver=2.7.1.1' type='text/css' media='screen' />
<link rel='stylesheet' id='mynorth-print-css' href='https://www.mynorth.com/wp-content/themes/mynorth/assets/css/print.css?ver=2.7.1.1' type='text/css' media='print' />
<link rel='stylesheet' id='mpopup-css' href='https://www.mynorth.com/wp-content/themes/mynorth/assets/css/magnific-popup.css?ver=1.1.0' type='text/css' media='screen' />
<link rel='stylesheet' id='new-royalslider-core-css-css' href='https://www.mynorth.com/wp-content/plugins/new-royalslider/lib/royalslider/royalslider.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='rsDefaultInv-css-css' href='https://www.mynorth.com/wp-content/plugins/new-royalslider/lib/royalslider/skins/default-inverted/rs-default-inverted.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='visible_nearby_simple-css-css' href='https://www.mynorth.com/wp-content/plugins/new-royalslider/lib/royalslider/templates-css/rs-visible-nearby-simple.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='mnDefault-css-css' href='https://www.mynorth.com/wp-content/themes/mynorth/assets/css/rs-mndefault.min.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='mnVideo-css-css' href='https://www.mynorth.com/wp-content/themes/mynorth/assets/css/rs-mnvideo.min.css?ver=3.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='et-builder-modules-style-css' href='https://www.mynorth.com/wp-content/plugins/divi-builder/includes/builder/styles/frontend-builder-plugin-style.min.css?ver=2.24.1' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://www.mynorth.com/wp-includes/css/dashicons.min.css?ver=813a51807c1c850882c40ed9cfec5902' type='text/css' media='all' />
<script type='text/javascript' data-cfasync='false' async src='//cdn.broadstreetads.com/init-2.min.js?ver=813a51807c1c850882c40ed9cfec5902'></script>
<script type='text/javascript' src='https://www.mynorth.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.mynorth.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.mynorth.com/wp-content/plugins/wd-mailchimp/js/file-upload-frontend.js?ver=813a51807c1c850882c40ed9cfec5902'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var mwd_objectL10n = {"plugin_url":"https:\/\/www.mynorth.com\/wp-content\/plugins\/wd-mailchimp"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mynorth.com/wp-content/plugins/wd-mailchimp/js/mwd_main_frontend.js?ver=1.1.1'></script>
<script type='text/javascript' src='https://www.mynorth.com/wp-content/themes/mynorth/assets/js/vendor/select2/select2.min.js?ver=3.5.2'></script>
<link rel='https://api.w.org/' href='https://www.mynorth.com/wp-json/' />
<link rel="alternate" type="application/json+oembed" href="https://www.mynorth.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mynorth.com%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.mynorth.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.mynorth.com%2F&#038;format=xml" />
<link rel='stylesheet' href='https://www.mynorth.com/wp-content/plugins/vfb-pro-form-designer/css/themes/vfb-pro-theme-light.css?ver=20130918' type='text/css' media='all' />
<link rel='stylesheet' href='https://www.mynorth.com/wp-content/plugins/vfb-pro-form-designer/css/themes/vfb-pro-theme-light.css?ver=20130918' type='text/css' media='all' />


<meta name="wp-parsely_version" id="wp-parsely_version" content="2.0" />
<script type="application/ld+json">
		{"@context":"http:\/\/schema.org","@type":"WebPage","headline":"MyNorth.com","url":"https:\/\/www.mynorth.com"}
		</script>

<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.mynorth.com"><link rel="https://theeventscalendar.com/" href="https://www.mynorth.com/wp-json/tribe/events/v1/" />
<!--[if (lt IE 9) & (!IEMobile)]>
    <script type="text/javascript" src="https://www.mynorth.com/wp-content/themes/mynorth/assets/js/vendor/html5shiv-printshiv.min.js"></script>
    <script type="text/javascript" src="https://www.mynorth.com/wp-content/themes/mynorth/assets/js/vendor/selectivizr.js"></script>
    <script type="text/javascript" src="https://www.mynorth.com/wp-content/themes/mynorth/assets/js/vendor/respond.min.js"></script>
  <![endif]-->
<script id="mcjs">!function(c,h,i,m,p){m=c.createElement(h),p=c.getElementsByTagName(h)[0],m.async=1,m.src=i,p.parentNode.insertBefore(m,p)}(document,"script","https://chimpstatic.com/mcjs-connected/js/users/16bcf7c76534c05dd195b82db/b2b8b1f4a6a72a8b9e2a7bcea.js");</script>
<script type="text/javascript">
setTimeout(function(){var a=document.createElement("script");
var b=document.getElementsByTagName("script")[0];
a.src=document.location.protocol+"//script.crazyegg.com/pages/scripts/0045/1453.js?"+Math.floor(new Date().getTime()/3600000);
a.async=true;a.type="text/javascript";b.parentNode.insertBefore(a,b)}, 1);
</script>
<style type="text/css" id="wp-custom-css">
			#mwd-form1, .wdform-page-and-images {
	width: auto !important;
}
#mwd-form1 .button-submit {
	background: #EEAF44;
	padding: 4%;
	margin-right:0 !important;
}
.content-sponsorship-meta {
    background: #eee;
    color: #000;
    font-size: .8em;
    padding: .5em;
    margin: 1.25em 0 0;
}
.content-sponsorship-logo {
    margin: 0 24px 5px 0 !important;
	float:none;
	clear:both;
}		</style>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-W2MZV5K');</script>

<script>
	(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
	})(window,document,'script','//www.google-analytics.com/analytics.js','ga');

	ga('create', 'UA-2758867-7', 'mynorth.com');
		ga('send', 'pageview');
</script>
</head>
<body class="home page-template-default page page-id-17827 et_divi_builder tribe-no-js tribe-theme-mynorth et-pb-theme-mynorth.com et-db et_minified_js et_minified_css">
<header class="global-header">
<section class="mini">
<h1><span class="screen-reader-text">MyNorth.com</span><a href="https://www.mynorth.com" rel="home"><img src="https://www.mynorth.com/wp-content/themes/mynorth/assets/img/mynorth-n-white.png" alt="MyNorth.com" /></a></h1>
<ul class="mobile-nav-buttons icons-inline">
<li><a href="#" class="nav-menu icon icon-menu"><span class="screen-reader-text">Navigation</span></a></li>
<li><a href="" class="customerservice-menu icon icon-user"><span class="screen-reader-text">Customer Service</span></a></li>
<li><a href="#" class="search icon icon-search"><span class="screen-reader-text">Search</span></a></li>
</ul>
</section>
<nav class="mynorth-network-wrapper immobilize-block">
<div class="container">
<ul class="mynorth-network">
<li class="logo"><a href="https://www.mynorth.com" rel="home"><img src="https://www.mynorth.com/wp-content/themes/mynorth/assets/img/mynorth-color.png" alt="MyNorth.com" /></a></li>
<li><a href="//shopmynorth.com" target="_blank"><b>Shop</b>MyNorth</a></li>
<li><a href="//mynorthtickets.com" target="_blank">MyNorth <b>Tickets</b></a></li>
<li class="newsletter"><a href="https://www.mynorth.com/newsletter">Get MyNorth <b>Newsletters</b></a></li>
<li class="subscribe"><a href="https://www.mynorth.com/subscribe">Subscribe to <b>Traverse Magazine</b></a></li>
</ul>
<a href="#" class="dropmenu-close dropmenu-close-mynorth-network"><span class="screen-reader-text">Close</span></a>
</div>
</nav>
<nav class="global-nav">
<div class="container main-menu-wrapper immobilize-block">
<ul class="main-menu" id="menu-main-menu">
<li id="nav_menu-2" class="widget widget_nav_menu"><a href="#">Vacation</a><div class="menu-main-vacation-container"><ul id="menu-main-vacation" class="menu"><li id="menu-item-354510" class="fancy menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354510"><a href="https://www.mynorth.com/northern-michigan-vacation/">Plan Your Dream <i>Vacation</i></a></li>
<li id="menu-item-354516" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-354516"><a href="https://www.mynorth.com/northern-michigan-vacation/northern-michigan-attractions/">Attractions</a>
<ul class="sub-menu">
<li id="menu-item-354532" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354532"><a href="https://www.mynorth.com/northern-michigan-vacation/sleeping-bear-dunes-national-lakeshore/">Sleeping Bear Dunes</a></li>
<li id="menu-item-354548" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-354548"><a href="https://www.mynorth.com/2016/05/m-119s-tunnel-of-trees/">M-119 Tunnel of Trees</a></li>
<li id="menu-item-354544" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-354544"><a href="https://www.mynorth.com/2015/04/fishtown-leland-michigan/">Fishtown</a></li>
<li id="menu-item-390129" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-390129"><a href="https://mynorth.com/area/pictured-rocks-michigan/">Pictured Rocks</a></li>
<li id="menu-item-354534" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354534"><a href="https://www.mynorth.com/northern-michigan-activities/os-T:trails/">Trails</a></li>
<li id="menu-item-354539" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354539"><a href="https://www.mynorth.com/northern-michigan-food-drink/northern-michigan-wine/">Wineries</a></li>
<li id="menu-item-354538" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354538"><a href="https://www.mynorth.com/northern-michigan-food-drink/northern-michigan-beer/">Breweries</a></li>
<li id="menu-item-354537" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354537"><a href="https://www.mynorth.com/northern-michigan-outdoors/northern-michigan-beaches-boating/northern-michigan-beaches/">Beaches</a></li>
<li id="menu-item-354536" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354536"><a href="https://www.mynorth.com/northern-michigan-lighthouses/">Lighthouses</a></li>
<li id="menu-item-354535" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354535"><a href="https://www.mynorth.com/northern-michigan-activities/os-T:golf/">Golf Courses</a></li>
</ul>
</li>
<li id="menu-item-354514" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-354514"><a href="#">Places</a>
<ul class="sub-menu">
<li id="menu-item-354522" class="menu-item menu-item-type-taxonomy menu-item-object-mynorth_gat menu-item-354522"><a href="https://www.mynorth.com/area/traverse-city-michigan/">Traverse City</a></li>
<li id="menu-item-354523" class="menu-item menu-item-type-taxonomy menu-item-object-mynorth_gat menu-item-354523"><a href="https://www.mynorth.com/area/mackinac-island-michigan/">Mackinac Island</a></li>
<li id="menu-item-354524" class="menu-item menu-item-type-taxonomy menu-item-object-mynorth_gat menu-item-354524"><a href="https://www.mynorth.com/area/petoskey-michigan/">Petoskey</a></li>
<li id="menu-item-354525" class="menu-item menu-item-type-taxonomy menu-item-object-mynorth_gat menu-item-354525"><a href="https://www.mynorth.com/area/harbor-springs-michigan/">Harbor Springs</a></li>
<li id="menu-item-354526" class="menu-item menu-item-type-taxonomy menu-item-object-mynorth_gat menu-item-354526"><a href="https://www.mynorth.com/area/charlevoix-michigan/">Charlevoix</a></li>
<li id="menu-item-354527" class="menu-item menu-item-type-taxonomy menu-item-object-mynorth_gat menu-item-354527"><a href="https://www.mynorth.com/area/leelanau-county-michigan/">Leelanau</a></li>
<li id="menu-item-354528" class="menu-item menu-item-type-taxonomy menu-item-object-mynorth_gat menu-item-354528"><a href="https://www.mynorth.com/area/frankfort-michigan/">Frankfort</a></li>
<li id="menu-item-354529" class="menu-item menu-item-type-taxonomy menu-item-object-mynorth_gat menu-item-354529"><a href="https://www.mynorth.com/area/manistee-michigan/">Manistee</a></li>
<li id="menu-item-354530" class="menu-item menu-item-type-taxonomy menu-item-object-mynorth_gat menu-item-354530"><a href="https://www.mynorth.com/area/upper-peninsula-michigan/">Upper Peninsula</a></li>
<li id="menu-item-354512" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354512"><a href="https://www.mynorth.com/northern-michigan-vacation/northern-michigan-towns/">Find More</a></li>
</ul>
</li>
<li id="menu-item-354513" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-354513"><a href="#">Lodging</a>
<ul class="sub-menu">
<li id="menu-item-354521" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354521"><a href="https://www.mynorth.com/northern-michigan-hotels/">Hotels</a></li>
<li id="menu-item-354520" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354520"><a href="https://www.mynorth.com/northern-michigan-cottage-rentals/">Cottage Rentals</a></li>
</ul>
</li>
<li id="menu-item-354511" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-354511"><a href="https://www.mynorth.com/northern-michigan-vacation/northern-michigan-travel-ideas/">Travel Ideas</a>
<ul class="sub-menu">
<li id="menu-item-365230" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-365230"><a href="https://www.mynorth.com/contests-giveaways/">Vacation Giveaways + Contests!</a></li>
</ul>
</li>
<li id="menu-item-365270" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-365270"><a href="https://mynorth.com/events">Find Fun Things to Do!</a>
<ul class="sub-menu">
<li id="menu-item-365271" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-365271"><a href="https://mynorth.com/events">MyNorth Events Calendar</a></li>
<li id="menu-item-354545" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354545"><a href="https://mynorthtickets.com">Event Tickets</a></li>
</ul>
</li>
</ul></div></li>
<li id="nav_menu-3" class="widget widget_nav_menu"><a href="#">Outdoors</a><div class="menu-main-outdoors-container"><ul id="menu-main-outdoors" class="menu"><li id="menu-item-354689" class="fancy menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354689"><a href="https://www.mynorth.com/northern-michigan-outdoors/">Explore the <i>Outdoors</i></a></li>
<li id="menu-item-359711" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-359711"><a>Land</a>
<ul class="sub-menu">
<li id="menu-item-354693" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354693"><a href="https://www.mynorth.com/northern-michigan-outdoors/northern-michigan-camping/">Camping</a></li>
<li id="menu-item-354696" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354696"><a href="https://www.mynorth.com/northern-michigan-outdoors/northern-michigan-hiking/">Hiking + Trails</a></li>
<li id="menu-item-354692" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354692"><a href="https://www.mynorth.com/northern-michigan-outdoors/northern-michigan-bike/">Biking</a></li>
<li id="menu-item-354695" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354695"><a href="https://www.mynorth.com/northern-michigan-outdoors/northern-michigan-golf/">Golfing</a></li>
<li id="menu-item-354697" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354697"><a href="https://www.mynorth.com/northern-michigan-outdoors/northern-michigan-skiing/">Skiing + Snowboarding</a></li>
</ul>
</li>
<li id="menu-item-359712" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-359712"><a>Water</a>
<ul class="sub-menu">
<li id="menu-item-354690" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354690"><a href="https://www.mynorth.com/northern-michigan-outdoors/northern-michigan-beaches-boating/northern-michigan-beaches/">Best Beaches</a></li>
<li id="menu-item-354691" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354691"><a href="https://www.mynorth.com/northern-michigan-outdoors/northern-michigan-beaches-boating/northern-michigan-boating/">Boating</a></li>
<li id="menu-item-354694" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354694"><a href="https://www.mynorth.com/northern-michigan-outdoors/northern-michigan-fishing/">Fishing</a></li>
<li id="menu-item-359715" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359715"><a href="https://www.mynorth.com/northern-michigan-outdoors/northern-michigan-beaches-boating/northern-michigan-kayak-canoe/">Paddling</a></li>
<li id="menu-item-359714" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-359714"><a href="https://www.mynorth.com/northern-michigan-outdoors/surfing/">Surfing</a></li>
</ul>
</li>
<li id="menu-item-359713" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-359713"><a>Sustainability</a>
<ul class="sub-menu">
<li id="menu-item-354699" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354699"><a href="https://www.mynorth.com/northern-michigan-outdoors/environmental-preservation/">Environmental Preservation</a></li>
<li id="menu-item-354700" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354700"><a href="https://www.mynorth.com/farm-and-agriculture/">Farm and Agriculture</a></li>
</ul>
</li>
</ul></div></li>
<li id="nav_menu-4" class="widget widget_nav_menu"><a href="#">Food &#038; Drink</a><div class="menu-main-food-drink-container"><ul id="menu-main-food-drink" class="menu"><li id="menu-item-354701" class="fancy menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354701"><a href="https://www.mynorth.com/northern-michigan-food-drink/">Taste the Best <i>Food &#038; Drink</i></a></li>
<li id="menu-item-354702" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-354702"><a href="#">Food</a>
<ul class="sub-menu">
<li id="menu-item-354706" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354706"><a href="https://www.mynorth.com/northern-michigan-restaurants/">Find a Restaurant</a></li>
<li id="menu-item-354707" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354707"><a href="https://www.mynorth.com/northern-michigan-food-drink/northern-michigan-restaurants/">Restaurant News</a></li>
<li id="menu-item-354714" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354714"><a href="/northern-michigan-recipes/">Recipes</a></li>
<li id="menu-item-354704" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354704"><a href="https://www.mynorth.com/northern-michigan-farmers-markets/">Farmers Markets</a></li>
</ul>
</li>
<li id="menu-item-354703" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-354703"><a href="#">Drink</a>
<ul class="sub-menu">
<li id="menu-item-354711" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354711"><a href="https://www.mynorth.com/northern-michigan-food-drink/northern-michigan-wine/">Wine</a></li>
<li id="menu-item-354708" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354708"><a href="https://www.mynorth.com/northern-michigan-food-drink/northern-michigan-beer/">Beer</a></li>
<li id="menu-item-354710" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354710"><a href="https://www.mynorth.com/northern-michigan-food-drink/northern-michigan-spirits/">Spirits</a></li>
<li id="menu-item-354713" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-354713"><a href="https://www.mynorth.com/2013/12/wine-touring-northern-michigan/">Wine Tours</a></li>
</ul>
</li>
<li id="menu-item-362445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-362445"><a href="https://www.mynorth.com/explore-northern-michigans-food-scene-popular-foodie-podcast-lick-plate/">Lick the Plate on MyNorth</a>
<ul class="sub-menu">
<li id="menu-item-362447" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-362447"><a href="https://www.mynorth.com/explore-northern-michigans-food-scene-popular-foodie-podcast-lick-plate/">A Podcast for Food Lovers</a></li>
</ul>
</li>
</ul></div></li>
<li id="nav_menu-5" class="widget widget_nav_menu"><a href="#">Events</a><div class="menu-main-events-container"><ul id="menu-main-events" class="menu"><li id="menu-item-356492" class="fancy menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356492"><a href="https://www.mynorth.com/northern-michigan-events/">Mark Your Calendar <i>Events</i></a></li>
<li id="menu-item-366899" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-366899"><a href="http://mynorth.com/events">Find Fun Things to Do</a>
<ul class="sub-menu">
<li id="menu-item-366900" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-366900"><a href="http://mynorth.com/events">View the Calendar</a></li>
<li id="menu-item-437457" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-437457"><a href="https://www.mynorth.com/northern-michigan-events/northern-michigan-holidays/">Holiday Fun</a></li>
</ul>
</li>
<li id="menu-item-356504" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-356504"><a href="https://mynorthtickets.com/">Buy Tickets</a>
<ul class="sub-menu">
<li id="menu-item-356509" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356509"><a href="https://mynorthtickets.com/categories/food-and-drink">Food &#038; Drink</a></li>
<li id="menu-item-356505" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356505"><a href="//mynorthtickets.com/categories/festivals">Festivals</a></li>
<li id="menu-item-356506" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356506"><a href="//mynorthtickets.com/categories/concerts">Concerts</a></li>
<li id="menu-item-356507" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356507"><a href="//mynorthtickets.com/categories/theatre">Arts &#038; Theater</a></li>
</ul>
</li>
<li id="menu-item-356498" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-356498"><a>The Arts</a>
<ul class="sub-menu">
<li id="menu-item-356496" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356496"><a href="https://www.mynorth.com/northern-michigan-events/northern-michigan-music-art/">Music &#038; Art</a></li>
<li id="menu-item-356493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356493"><a href="https://www.mynorth.com/northern-michigan-events/northern-michigan-books/">Books</a></li>
<li id="menu-item-356495" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356495"><a href="https://www.mynorth.com/northern-michigan-events/northern-michigan-film/">Film</a></li>
<li id="menu-item-356497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356497"><a href="https://www.mynorth.com/northern-michigan-events/northern-michigan-stage/">Stage</a></li>
</ul>
</li>
<li id="menu-item-356499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-356499"><a href="https://www.mynorth.com/northern-michigan-events/festivals/">Festivals</a>
<ul class="sub-menu">
<li id="menu-item-356494" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356494"><a href="https://www.mynorth.com/northern-michigan-events/festivals/">Current Festivals</a></li>
<li id="menu-item-356500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356500"><a href="https://www.mynorth.com/northern-michigan-events/festivals/national-cherry-festival-traverse-city/">National Cherry Festival</a></li>
<li id="menu-item-356501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356501"><a href="https://www.mynorth.com/northern-michigan-events/northern-michigan-film/traverse-city-film-festival/">Traverse City Film Festival</a></li>
<li id="menu-item-356502" class="menu-item menu-item-type-post_type menu-item-object-post menu-item-356502"><a href="https://www.mynorth.com/2017/04/mackinac-island-lilac-festival-lilacs-of-eden/">Lilac Festival</a></li>
</ul>
</li>
</ul></div></li>
<li id="nav_menu-6" class="widget widget_nav_menu"><a href="#">Live Here</a><div class="menu-main-live-here-container"><ul id="menu-main-live-here" class="menu"><li id="menu-item-354508" class="fancy menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354508"><a href="https://www.mynorth.com/live-in-northern-michigan/">Stay a While <i>Live Here</i></a></li>
<li id="menu-item-354481" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-354481"><a href="#">Everyday Life</a>
<ul class="sub-menu">
<li id="menu-item-354484" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354484"><a href="https://www.mynorth.com/northern-michigan-live-here/northern-michigan-home-cottage/">Home &#038; Cottage</a></li>
<li id="menu-item-354486" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354486"><a href="https://www.mynorth.com/northern-michigan-home-services/">Home Services</a></li>
<li id="menu-item-354488" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354488"><a href="https://www.mynorth.com/northern-michigan-live-here/real-estate-northern-michigan/">Real Estate</a></li>
<li id="menu-item-354489" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354489"><a href="https://www.mynorth.com/northern-michigan-live-here/northern-michigan-kids/">Kids&#8217; Activities</a></li>
<li id="menu-item-354487" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354487"><a href="https://www.mynorth.com/northern-michigan-schools/">Schools</a></li>
<li id="menu-item-354490" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354490"><a href="https://www.mynorth.com/northern-michigan-live-here/northern-michigan-nonprofits/">Give Back</a></li>
<li id="menu-item-354491" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354491"><a href="https://www.mynorth.com/northern-michigan-live-here/northern-michigan-medical-health/">Your Health</a></li>
<li id="menu-item-354492" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354492"><a href="https://www.mynorth.com/northern-michigan-live-here/financial-services-northern-michigan/">Manage Your Money</a></li>
<li id="menu-item-354493" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354493"><a href="https://www.mynorth.com/northern-michigan-live-here/northern-michigan-counties/">Counties</a></li>
</ul>
</li>
<li id="menu-item-354482" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-354482"><a href="#">Everyday Fun</a>
<ul class="sub-menu">
<li id="menu-item-354494" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354494"><a href="https://www.mynorth.com/northern-michigan-restaurants/">Restaurants</a></li>
<li id="menu-item-354495" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354495"><a href="/events/">Calendar</a></li>
<li id="menu-item-354496" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354496"><a href="https://mynorthtickets.com">Tickets</a></li>
<li id="menu-item-354499" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354499"><a href="https://www.mynorth.com/northern-michigan-food-drink/northern-michigan-wine/">Wineries</a></li>
<li id="menu-item-354497" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354497"><a href="https://www.mynorth.com/northern-michigan-food-drink/northern-michigan-beer/">Breweries</a></li>
<li id="menu-item-354501" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354501"><a href="https://www.mynorth.com/northern-michigan-outdoors/">Outdoors</a></li>
<li id="menu-item-354500" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354500"><a href="https://www.mynorth.com/northern-michigan-events/festivals/">Festivals</a></li>
<li id="menu-item-354498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354498"><a href="https://www.mynorth.com/northern-michigan-events/northern-michigan-music-art/">Music &#038; Art</a></li>
</ul>
</li>
<li id="menu-item-354483" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-354483"><a href="#">Special Days</a>
<ul class="sub-menu">
<li id="menu-item-354504" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354504"><a href="https://www.mynorth.com/northern-michigan-live-here/northern-michigan-weddings/">Plan Your Wedding!</a></li>
<li id="menu-item-354506" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354506"><a href="https://www.mynorth.com/northern-michigan-events/northern-michigan-holidays/">Holiday Events + Specials</a></li>
</ul>
</li>
</ul></div></li>
<li id="nav_menu-7" class="widget widget_nav_menu"><a href="#">Work Here</a><div class="menu-main-work-here-container"><ul id="menu-main-work-here" class="menu"><li id="menu-item-354509" class="fancy menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354509"><a href="https://www.mynorth.com/work-in-northern-michigan/">Start Your Career <i>Work Here</i></a></li>
<li id="menu-item-354466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-354466"><a href="#">Work Here</a>
<ul class="sub-menu">
<li id="menu-item-354473" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354473"><a href="/northern-michigan-jobs/">Jobs</a></li>
<li id="menu-item-354469" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354469"><a href="https://www.mynorth.com/work-in-northern-michigan/northern-michigan-companies/">Cool Companies</a></li>
<li id="menu-item-354468" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354468"><a href="https://www.mynorth.com/northern-michigan-companies/">Companies Directory</a></li>
<li id="menu-item-354471" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354471"><a href="https://www.mynorth.com/work-in-northern-michigan/northern-michigan-companies/it-companies/">IT Companies</a></li>
<li id="menu-item-354470" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354470"><a href="https://www.mynorth.com/work-in-northern-michigan/northern-michigan-companies/healthcare-companies/">Healthcare Companies</a></li>
<li id="menu-item-354472" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354472"><a href="https://www.mynorth.com/work-in-northern-michigan/northern-michigan-companies/manufacturing-companies/">Manufacturing Companies</a></li>
</ul>
</li>
<li id="menu-item-354467" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-354467"><a href="#">Relocate Here</a>
<ul class="sub-menu">
<li id="menu-item-354475" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354475"><a href="https://www.mynorth.com/northern-michigan-live-here/northern-michigan-counties/">Choose a County</a></li>
<li id="menu-item-354476" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354476"><a href="https://www.mynorth.com/northern-michigan-vacation/northern-michigan-towns/">Choose a Town</a></li>
<li id="menu-item-354477" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-354477"><a href="/northern-michigan-jobs/">Find a Job</a></li>
<li id="menu-item-354478" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-354478"><a href="https://www.mynorth.com/northern-michigan-schools/">Find a School</a></li>
<li id="menu-item-354479" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354479"><a href="https://www.mynorth.com/northern-michigan-live-here/northern-michigan-medical-health/">Medical Services</a></li>
<li id="menu-item-354480" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-354480"><a href="https://www.mynorth.com/northern-michigan-live-here/northern-michigan-nonprofits/">Get Involved</a></li>
</ul>
</li>
</ul></div></li>
<li id="nav_menu-8" class="widget widget_nav_menu"><a href="#">Guides</a><div class="menu-main-guides-container"><ul id="menu-main-guides" class="menu"><li id="menu-item-356461" class="fancy menu-item menu-item-type-post_type menu-item-object-page menu-item-356461"><a href="https://www.mynorth.com/guides-resources/">Northern Michigan <i>Guides &#038; Resources</i></a></li>
<li id="menu-item-356477" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356477"><a href="https://www.mynorth.com/newsstands/">Traverse Magazine Newsstands</a></li>
<li id="menu-item-356462" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-356462"><a>Play Here</a>
<ul class="sub-menu">
<li id="menu-item-356470" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356470"><a href="https://www.mynorth.com/northern-michigan-attractions/">Attractions</a></li>
<li id="menu-item-356471" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356471"><a href="https://www.mynorth.com/northern-michigan-breweries/">Breweries</a></li>
<li id="menu-item-356482" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356482"><a href="https://www.mynorth.com/northern-michigan-wineries/">Wineries</a></li>
<li id="menu-item-356484" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356484"><a href="https://www.mynorth.com/northern-michigan-farmers-markets/">Farmer&#8217;s Markets</a></li>
<li id="menu-item-356479" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356479"><a href="https://www.mynorth.com/northern-michigan-activities/os-T:golf/">Golf Courses</a></li>
<li id="menu-item-356476" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356476"><a href="https://www.mynorth.com/northern-michigan-lighthouses/">Lighthouses</a></li>
<li id="menu-item-356483" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356483"><a href="https://www.mynorth.com/northern-michigan-activities/os-T:trails/">Trails</a></li>
<li id="menu-item-356485" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356485"><a href="https://www.mynorth.com/northern-michigan-activities/os-T:ski/">Ski</a></li>
</ul>
</li>
<li id="menu-item-356463" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-356463"><a>Live Here</a>
<ul class="sub-menu">
<li id="menu-item-356486" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356486"><a href="/northern-michigan-jobs/">Jobs</a></li>
<li id="menu-item-356472" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356472"><a href="https://www.mynorth.com/northern-michigan-companies/">Companies</a></li>
<li id="menu-item-356487" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356487"><a href="https://www.mynorth.com/northern-michigan-live-here/real-estate-northern-michigan/">Real Estate</a></li>
<li id="menu-item-356474" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356474"><a href="https://www.mynorth.com/northern-michigan-home-services/">Home Services</a></li>
<li id="menu-item-356481" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356481"><a href="https://www.mynorth.com/northern-michigan-wedding-services/">Wedding Services</a></li>
<li id="menu-item-356480" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356480"><a href="https://www.mynorth.com/northern-michigan-schools/">Schools</a></li>
<li id="menu-item-356467" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356467"><a href="https://www.mynorth.com/northern-michigan-live-here/northern-michigan-nonprofits/">Give Back</a></li>
<li id="menu-item-356468" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-356468"><a href="https://www.mynorth.com/northern-michigan-live-here/northern-michigan-medical-health/">Medical &#038; Health</a></li>
</ul>
</li>
<li id="menu-item-356464" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-356464"><a href="https://www.mynorth.com/northern-michigan-vacation/">Plan Your Vacation</a>
<ul class="sub-menu">
<li id="menu-item-356491" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356491"><a href="https://issuu.com/mynorth/stacks/b8cb23a0768d447a850b6ea38c339338">Vacation Guides</a></li>
<li id="menu-item-356473" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356473"><a href="https://www.mynorth.com/northern-michigan-cottage-rentals/">Cottage Rentals</a></li>
<li id="menu-item-356489" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356489"><a href="https://www.mynorth.com/northern-michigan-restaurants/">Restaurants</a></li>
<li id="menu-item-356490" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356490"><a href="https://www.mynorth.com/northern-michigan-attractions/">Attractions</a></li>
<li id="menu-item-356475" class="menu-item menu-item-type-taxonomy menu-item-object-organization_type menu-item-356475"><a href="https://www.mynorth.com/northern-michigan-hotels/">Hotels</a></li>
<li id="menu-item-356469" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356469"><a href="/events/">Events</a></li>
<li id="menu-item-356466" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356466"><a href="https://mynorthtickets.com/">Tickets</a></li>
</ul>
</li>
</ul></div></li>
</ul>
<a href="#" class="dropmenu-close dropmenu-close-main-nav"><span class="screen-reader-text">Close</span></a>
</div>
<div class="container utilities-wrapper immobilize-block">
<div class="utilities">
<ul class="utilities-links">
<li> <a href="https://www.mynorth.com/login">Log In</a>
</li>
</ul>
<form role="search" method="get" class="form-inline form-search" action="https://www.mynorth.com/">
<div class="form-group">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="form-control form-control-search" placeholder="Search" value="" name="s" title="Search for:" />
</label>
</div>
<button type="submit" class="btn btn-primary btn-search" value="Search">Search</button>
</form>
</div>
</div>
</nav>
</header>
<main class="global-main">
<div class="container">
<section class="home-section home-section-header">
<div class="content-wrapper">
<section class="box box-featured-fader">
<div class="box-content-wrapper no-padding">
<div id="new-royalslider-2" class="royalSlider new-royalslider-2 mnDefault rs-default-template" style="width:100%;height:422px;;">
<div class="rsContent">
<a class="rsImg" href="https://www.mynorth.com/wp-content/uploads/2019/06/42745785_1937392906300133_7888180224808976384_o-776x422.jpg">9 Best New Bottles of Leelanau Wine for Summer 2019</a>
<span class="image-credit">Photo by Captured by Grace Photography</span>
<a class="rsLink" href="https://www.mynorth.com/2019/06/9-best-new-bottles-of-leelanau-wine-for-summer-2019/">9 Best New Bottles of Leelanau Wine for Summer 2019</a>
</div>
<div class="rsContent">
<a class="rsImg" href="https://www.mynorth.com/wp-content/uploads/2019/06/Bayou-in-the-Barn-_-Grow-Benzie-776x422.jpg">Celebrate Music, Food and Community at Grow Benzie's Bayou in the Barn</a>
<span class="image-credit">Photo by Grow Benzie</span>
<a class="rsLink" href="https://www.mynorth.com/2019/06/bayou-barn-grow-benzie-fundraiser/">Celebrate Music, Food and Community at Grow Benzie's Bayou in the Barn</a>
</div>
<div class="rsContent">
<a class="rsImg" href="https://www.mynorth.com/wp-content/uploads/2019/06/MG_0210-776x422.jpg">Pro Tips for Campfire Cooking in Northern Michigan</a>
<span class="image-credit">Photo by Andrew Vandrie</span>
<a class="rsLink" href="https://www.mynorth.com/2019/06/pro-tips-for-campfire-cooking/">Pro Tips for Campfire Cooking in Northern Michigan</a>
</div>
<div class="rsContent">
<a class="rsImg" href="https://www.mynorth.com/wp-content/uploads/2017/06/5-Taylor-Brown-July-11-776x422.jpg">Towns with the Best 4th of July Fireworks in Northern Michigan</a>
<span class="image-credit">Photo by Taylor Brown</span>
<a class="rsLink" href="https://www.mynorth.com/2019/06/top-10-best-northern-michigan-4th-of-july-fireworks/">Towns with the Best 4th of July Fireworks in Northern Michigan</a>
</div>
<div class="rsContent">
<a class="rsImg" href="https://www.mynorth.com/wp-content/uploads/2019/06/JD0A7792-Edit-776x422.jpg">This Legacy Home Has Elk Lake Sunset Views</a>
<span class="image-credit">Photo by Jacqueline Southby</span>
<a class="rsLink" href="https://www.mynorth.com/2019/06/legacy-home-northern-michigan/">This Legacy Home Has Elk Lake Sunset Views</a>
</div>
<div class="rsContent">
<a class="rsImg" href="https://www.mynorth.com/wp-content/uploads/2019/06/2019-©-Christian-Dalbec-Photography-one-time-use-0407-3-776x422.jpg">7 Things to Do in the U.P. for Your Michigan Bucket List</a>
<span class="image-credit">Photo by Christian Dalbec Photography</span>
<a class="rsLink" href="https://www.mynorth.com/2019/06/7-things-to-do-up/">7 Things to Do in the U.P. for Your Michigan Bucket List</a>
</div>
<div class="rsContent">
<a class="rsImg" href="https://www.mynorth.com/wp-content/uploads/2019/06/TVM-0619-_-RV-Stock-776x422.jpg">7 Beautiful Northern Michigan RV Parks by a Lake</a>
<a class="rsLink" href="https://www.mynorth.com/2019/06/7-beautiful-northern-michigan-rv-parks-by-a-lake/">7 Beautiful Northern Michigan RV Parks by a Lake</a>
</div>
<div class="rsContent">
<a class="rsImg" href="https://www.mynorth.com/wp-content/uploads/2019/06/RS55689_cherryfest4-1-776x422.jpg">Traverse City National Cherry Festival Vacation Planner</a>
<a class="rsLink" href="https://www.mynorth.com/2019/06/traverse-city-national-cherry-festival-vacation-planner/">Traverse City National Cherry Festival Vacation Planner</a>
</div>
<div class="rsContent">
<a class="rsImg" href="https://www.mynorth.com/wp-content/uploads/2019/06/0718_DavidWeidner_DowntownTC_160-776x422.jpg">12 Northern Michigan Events to Have on Your Radar this June</a>
<span class="image-credit">Photo by Dave Weidner</span>
<a class="rsLink" href="https://www.mynorth.com/2019/06/12-northern-michigan-events-june/">12 Northern Michigan Events to Have on Your Radar this June</a>
</div>
</div>
</div>
</section>
</div>
<div class="sidebar-wrapper">
<section class="box box-section-top-links">
<header class="box-title-wrapper"><h3 class="box-title">Top Links</h3></header>
<div class="box-content-wrapper no-padding">
<div class="top-links">
<p><a href="https://mynorth.com/subscribe/" target="_blank" rel="noopener"><strong>Subscribe to Traverse Magazine</strong></a></p>
<p class="box-title box-title-stylized"><a href="https://mynorth.com/newsletter/" target="_blank" rel="noopener noreferrer">Vacation Ideas, Up North Homes, Restaurants<br />
&amp; More in MyNorth Newsletters—Free</a></p>
<ul>
<li><a href="https://community.mynorth.com/events/" target="_blank" rel="noopener">Things to Do in Northern Michigan</a>
<ul>
<li><a href="https://www.mynorth.com/event/frankfort48-film-contest/" target="_blank" rel="noopener">Frankfort48 Film Contest</a> | June 20–22</li>
<li><a href="https://www.mynorth.com/event/northern-michigan-parade-of-homes-2019-emmet-charlevoix-county/" target="_blank" rel="noopener">Northern Michigan Parade of Homes</a> | June 21–22</li>
<li><a href="https://www.mynorth.com/event/breakfast-sail-from-suttons-bay-to-traverse-city/" target="_blank" rel="noopener">Breakfast Sail from Suttons Bay to TC</a> | June 22</li>
</ul>
</li>
</ul>
<p><a href="https://mynorth.com/podcast/lick-the-plate/" target="_blank" rel="noopener">Lick the Plate, a Podcast for Food Lover&#8217;s</a></p>
<p><a title="northern michigan restaurants" href="https://mynorth.com/northern-michigan-restaurants/" target="_blank" rel="noopener">Restaurants</a>, <a title="northern michigan hotels" href="https://mynorth.com/northern-michigan-hotels/" target="_blank" rel="noopener">hotels</a>, <a title="northern michigan attractions" href="https://mynorth.com/northern-michigan-vacation/northern-michigan-attractions/" target="_blank" rel="noopener">attractions</a>, <a title="northern michigan jobs" href="https://mynorth.com/northern-michigan-jobs/" target="_blank" rel="noopener">jobs</a></p>
<ul>
<li><a title="sleeping bear dunes national lakeshore" href="https://mynorth.com/northern-michigan-vacation/sleeping-bear-dunes-national-lakeshore/" target="_blank" rel="noopener">Sleeping Bear Dunes National Lakeshore</a></li>
<li><a href="https://mynorth.com/2013/11/m-119s-tunnel-of-trees/" target="_blank" rel="noopener">Drive M-119 Tunnel of Trees</a></li>
<li><a href="https://mynorth.com/area/traverse-city-michigan/" target="_blank" rel="noopener">Explore Traverse City</a></li>
<li><a href="https://mynorth.com/area/mackinac-island-michigan/" target="_blank" rel="noopener">Visit Mackinac Island</a></li>
<li><a title="petoskey, michigan" href="https://mynorth.com/area/petoskey-michigan/" target="_blank" rel="noopener">Vacation Ideas in Petoskey</a></li>
<li><a title="four loops for wine touring northern michigan" href="https://mynorth.com/northern-michigan-food-drink/northern-michigan-wine/" target="_blank" rel="noopener">Northern Michigan Wine Tours</a></li>
<li><a href="https://mynorthtickets.com/" target="_blank" rel="noopener">Get Tickets to Local Events</a></li>
<li><a href="https://mynorth.com/live-in-northern-michigan/northern-michigan-weddings/" target="_blank" rel="noopener">Plan Your Northern Michigan Wedding</a></li>
</ul>
</div>
</div>
</section>
</div>
</section>
<section class="home-section home-section-tools global-main-left">
<div class="sidebar-wrapper">
<div class="ad-wrap ad-wrap-stacked immobilize-block">
<div class="ad ad-spot ad-spot--skyscraper">
<div class="banner"><broadstreet-zone zone-id="skyscraper" keywords="not_home_page,not_landing_page,is_article_page,mynorth-com,page" soft-keywords="true"></broadstreet-zone></div></div>
<div class="ad-wrap ad-spot ad-spot--rectangle">
<div class="banner"><broadstreet-zone zone-id="box1" keywords="not_home_page,not_landing_page,is_article_page,mynorth-com,page" soft-keywords="true"></broadstreet-zone></div></div>
</div>
</div>
<div class="content-wrapper">
<div class="box box-towns" id="frontpage-box-towns">
<header class="box-title-wrapper box-super-title">
<select name='cat' id='frontpage-gat-dropdown' class='area-name-select select2-header'>
<option class="level-0" value="4973">Acme</option>
<option class="level-0" value="4002">Alanson</option>
<option class="level-0" value="8458">Alba</option>
<option class="level-0" value="12474">Alden</option>
<option class="level-0" value="10446">Alger County</option>
<option class="level-0" value="4090">Alpena</option>
<option class="level-0" value="13933">Alpena County</option>
<option class="level-0" value="4979">Antrim County</option>
<option class="level-0" value="3999">Arcadia</option>
<option class="level-0" value="4008">Atwood</option>
 <option class="level-0" value="13983">Au Train</option>
<option class="level-0" value="12523">Bay Harbor</option>
<option class="level-0" value="12546">Bear Lake</option>
<option class="level-0" value="4141">Beaver Island</option>
<option class="level-0" value="12476">Bellaire</option>
<option class="level-0" value="4424">Benzie County</option>
<option class="level-0" value="12517">Benzonia</option>
<option class="level-0" value="12519">Beulah</option>
<option class="level-0" value="12484">Boyne City</option>
<option class="level-0" value="12520">Boyne Falls</option>
<option class="level-0" value="10937">Brethren</option>
<option class="level-0" value="14337">Brethren</option>
<option class="level-0" value="14917">Brimley</option>
<option class="level-0" value="8807">Brutus</option>
<option class="level-0" value="13772">Brutus</option>
<option class="level-0" value="12555">Buckley</option>
<option class="level-0" value="12556">Cadillac</option>
<option class="level-0" value="12275">Carp Lake</option>
<option class="level-0" value="14918">Carp Lake</option>
<option class="level-0" value="12542">Cedar</option>
<option class="level-0" value="13980">Cedarville</option>
<option class="level-0" value="4108">Central Lake</option>
<option class="level-0" value="13764">Central Lake</option>
<option class="level-0" value="12485">Charlevoix</option>
<option class="level-0" value="8784">Charlevoix County</option>
<option class="level-0" value="4000">Cheboygan</option>
<option class="level-0" value="8896">Cheboygan County</option>
<option class="level-0" value="10543">Chippewa County</option>
<option class="level-0" value="14902">Clare County</option>
<option class="level-0" value="8501">Copemish</option>
<option class="level-0" value="8895">Crawford County</option>
<option class="level-0" value="12522">Cross Village</option>
<option class="level-0" value="16225">Delta County</option>
<option class="level-0" value="7564">Downtown Traverse City</option>
<option class="level-0" value="14924">Drummond</option>
<option class="level-0" value="4139">Drummond Island</option>
<option class="level-0" value="4001">East Jordan</option>
<option class="level-0" value="13674">East Jordan</option>
<option class="level-0" value="4111">East Tawas</option>
<option class="level-0" value="14908">East Tawas</option>
<option class="level-0" value="12513">Eastport</option>
<option class="level-0" value="12516">Elberta</option>
<option class="level-0" value="12475">Elk Rapids</option>
<option class="level-0" value="12515">Ellsworth</option>
<option class="level-0" value="11044">Elmira</option>
<option class="level-0" value="7576">Emmet County</option>
<option class="level-0" value="12486">Empire</option>
<option class="level-0" value="16226">Escanaba</option>
<option class="level-0" value="11409">Falmouth</option>
<option class="level-0" value="8303">Fife Lake</option>
<option class="level-0" value="10938">Filer City</option>
<option class="level-0" value="12477">Frankfort</option>
<option class="level-0" value="13946">Frederick</option>
<option class="level-0" value="12551">Gaylord</option>
<option class="level-0" value="12487">Glen Arbor</option>
<option class="level-0" value="4046">Glen Haven</option>
<option class="level-0" value="14129">Good Hart</option>
<option class="level-0" value="10447">Grand Marais</option>
<option class="level-0" value="12524">Grand Rapids</option>
<option class="level-0" value="8764">Grand Traverse County</option>
<option class="level-0" value="8287">Grawn</option>
<option class="level-0" value="3997">Grayling</option>
<option class="level-0" value="12702">Great Lakes</option>
<option class="level-0" value="12433">Harbor Springs</option>
<option class="level-0" value="14923">Hessel</option>
<option class="level-0" value="14910">Hillman</option>
<option class="level-0" value="12518">Honor</option>
<option class="level-0" value="12535">Houghton Lake</option>
<option class="level-0" value="12521">Indian River</option>
<option class="level-0" value="12526">Interlochen</option>
<option class="level-0" value="14907">Iosco County</option>
<option class="level-0" value="14582">Isle Royale</option>
<option class="level-0" value="8297">Kaleva</option>
<option class="level-0" value="4005">Kalkaska</option>
<option class="level-0" value="8793">Kalkaska County</option>
<option class="level-0" value="16178">Karlin</option>
<option class="level-0" value="12514">Kewadin</option>
<option class="level-0" value="14684">Keweenaw County</option>
<option class="level-0" value="12527">Kingsley</option>
<option class="level-0" value="4140">Lake Ann</option>
<option class="level-0" value="4982">Lake City</option>
<option class="level-0" value="12543">Lake Leelanau</option>
<option class="level-0" value="12541">Lake Michigan</option>
<option class="level-0" value="12434">Leelanau County</option>
<option class="level-0" value="12360">Leland</option>
<option class="level-0" value="12779">Les Cheneaux</option>
<option class="level-0" value="14922">Lewiston</option>
<option class="level-0" value="12490">Ludington</option>
<option class="level-0" value="8898">Mackinac County</option>
<option class="level-0" value="12472">Mackinac Island</option>
<option class="level-0" value="12525">Mackinaw City</option>
<option class="level-0" value="13890">Mackinaw City</option>
<option class="level-0" value="3998">Mancelona</option>
<option class="level-0" value="12488">Manistee</option>
<option class="level-0" value="8794">Manistee County</option>
<option class="level-0" value="8347">Manton</option>
<option class="level-0" value="12544">Maple City</option>
<option class="level-0" value="12489">Marquette</option>
<option class="level-0" value="8897">Mason County</option>
<option class="level-0" value="14212">Mayfield</option>
<option class="level-0" value="8803">McBain</option>
<option class="level-0" value="8812">Merritt</option>
<option class="level-0" value="8348">Mesick</option>
<option class="level-0" value="12548">Michigan</option>
<option class="level-0" value="13057">Mio</option>
<option class="level-0" value="8795">Missaukee County</option>
<option class="level-0" value="4502">Munising</option>
<option class="level-0" value="10448">Munising</option>
<option class="level-0" value="13979">Naubinway</option>
<option class="level-0" value="12483">Northport</option>
<option class="level-0" value="14578">Oceana County</option>
<option class="level-0" value="14132">Ocqueoc</option>
<option class="level-0" value="14905">Ogemaw County</option>
<option class="level-0" value="4310">Old Mission Peninsula</option>
<option class="level-0" value="12545">Omena</option>
<option class="level-0" value="12550">Onaway</option>
<option class="level-0" value="12547">Onekama</option>
<option class="level-0" value="14211">Oscoda County</option>
<option class="level-0" value="8894">Otsego County</option>
<option class="level-0" value="4003">Pellston</option>
<option class="level-0" value="12552">Pentwater</option>
<option class="level-0" value="16284">Pentwater</option>
<option class="level-0" value="14830">Peshawbestown</option>
<option class="level-0" value="12400">Petoskey</option>
<option class="level-0" value="4503">Pictured Rocks National Lakeshore</option>
<option class="level-0" value="14130">Presque Isle County</option>
<option class="level-0" value="12536">Rapid City</option>
<option class="level-0" value="13022">Reed City</option>
<option class="level-0" value="4113">Rogers City</option>
<option class="level-0" value="4007">Roscommon</option>
<option class="level-0" value="8900">Roscommon County</option>
<option class="level-0" value="4012">Saint Ignace</option>
<option class="level-0" value="4017">Sault Ste. Marie</option>
<option class="level-0" value="10544">Sault Ste. Marie</option>
<option class="level-0" value="4158">Sleeping Bear Dunes</option>
<option class="level-0" value="8901">St. Ignace</option>
<option class="level-0" value="12473">Suttons Bay</option>
<option class="level-0" value="14909">Tawas City</option>
<option class="level-0" value="4006">Thompsonville</option>
<option class="level-0" value="13875">Topinabee</option>
<option class="level-0" value="4047">Torch Lake</option>
<option class="level-0" value="12370" selected="selected">Traverse City</option>
<option class="level-0" value="10364">Up North</option>
<option class="level-0" value="12554">Upper Peninsula</option>
<option class="level-0" value="14135">Vanderbilt</option>
<option class="level-0" value="4004">Walloon Lake</option>
<option class="level-0" value="8452">Wellston</option>
<option class="level-0" value="4145">West Branch</option>
<option class="level-0" value="7565">Wexford County</option>
<option class="level-0" value="12534">Williamsburg</option>
<option class="level-0" value="13876">Wolverine</option>
</select>
<a href="http://maps.google.com?q=Traverse City, MI" class="area-quick-map-link iframe-popup">Show quick map of this area</a>
<a href="http://forecast.io/#/f/44.763057,-85.620632" class="area-quick-weather-link iframe-popup">Check Weather</a>
</header>
<div class="area-links">
<ul>
<li><a title="traverse city, michigan" href="https://mynorth.com/area/traverse-city-michigan/">Traverse City Page</a></li>
<li><a title="traverse city michigan attractions" href="https://mynorth.com/traverse-city-michigan-attractions/view/list/">Attractions</a></li>
<li><a title="traverse city michigan restaurants" href="https://mynorth.com/traverse-city-michigan-restaurants/view/list/">Restaurants</a></li>
<li><a title="traverse city michigan hotels" href="https://mynorth.com/traverse-city-michigan-hotels/view/list/">Hotels &amp; Motels</a></li>
<li><a href="//mynorth.com/events/?tribe-bar-geoloc-lat=44.763057&#038;tribe-bar-geoloc-lng=-85.620632&#038;tribe-bar-geoloc=Traverse+City%2C+MI&#038;tribe_geofence=10">Events</a></li>
<li><a title="traverse city michigan jobs" href="https://mynorth.com/traverse-city-michigan-jobs/">Jobs</a></li>
<li><a title="traverse city michigan cottage rentals" href="https://mynorth.com/traverse-city-michigan-cottage-rentals/view/list/">Cottage Rentals</a></li>
<li><a title="traverse city michigan trails" href="https://mynorth.com/traverse-city-michigan-trails/view/list/">Trails</a></li>
<li><a title="traverse city michigan skiing" href="https://mynorth.com/traverse-city-michigan-ski-guide/">Skiing</a></li>
<li><a title="traverse city vacation guide" href="https://issuu.com/mynorth/docs/traversevg2014">Vacation Guide</a></li>
<li><a title="traverse city michigan companies" href="https://mynorth.com/traverse-city-michigan-companies/">Companies</a></li>
<li><a title="traverse city michigan real estate" href="http://realestate.mynorth.com/listings/search/?price_range_min=0&amp;price_range_max=10000000&amp;beds=&amp;baths=&amp;beds=&amp;baths=&amp;square_feet=&amp;city=1413&amp;county=&amp;township=&amp;property_type=&amp;view_type=list&amp;sorting=-price">Real Estate</a></li>
<li><a title="grand traverse county michigan" href="https://mynorth.com/area/grand-traverse-county-michigan/">Grand Traverse County</a></li>
<li><a title="traverse city michigan home services" href="https://mynorth.com/traverse-city-michigan-home-services/view/list/">Home Services</a></li>
<li><a title="traverse city michigan farmer's markets" href="https://mynorth.com/traverse-city-michigan-farmers-markets/">Farmer's Markets</a></li>
<li><a title="traverse city michigan wineries" href="https://mynorth.com/traverse-city-michigan-wineries/">Wineries</a></li>
<li><a title="traverse city michigan breweries" href="https://mynorth.com/traverse-city-michigan-breweries/view/list/">Breweries</a></li>
<li><a title="traverse city michigan lighthouses" href="https://mynorth.com/traverse-city-michigan-lighthouses/view/list/">Lighthouses</a></li>
<li><a title="traverse city michigan golf courses" href="https://mynorth.com/traverse-city-michigan-golf-courses/view/list/">Golf Courses</a></li>
<li><a title="traverse city michigan wedding services" href="https://mynorth.com/traverse-city-michigan-wedding-services/view/list/">Wedding Services</a></li>
</ul> </div>
<div class="box-content-wrapper">
<div class="posts-grid post-items-aside-left">
<ul class="posts-grid-row">
<li class="posts-grid-item">
<div class="post-item">
<a href="https://www.mynorth.com/2019/06/3-awesome-authors-traverse-city-june/" class="post-link" title="3 Award-Winning Authors are Coming to Traverse City—We Can&#8217;t Wait">
<img width="192" height="144" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="post-item-aside wp-post-image lazyload lazyload" alt="" sizes="(max-width: 192px) 100vw, 192px" data-src="https://www.mynorth.com/wp-content/uploads/2019/06/NWS-192x144.jpg" data-srcset="https://www.mynorth.com/wp-content/uploads/2019/06/NWS-192x144.jpg 192w, https://www.mynorth.com/wp-content/uploads/2019/06/NWS-510x382.jpg 510w, https://www.mynorth.com/wp-content/uploads/2019/06/NWS-600x450.jpg 600w"> </a>
<ul class="post-item__categories"><li class="primary-category"><a href="https://www.mynorth.com/northern-michigan-events/" rel="tag">Events</a></li><li class="primary-gat"><a href="https://www.mynorth.com/area/traverse-city-michigan/" rel="tag">Traverse City</a></li></ul> <strong class="title"><a href="https://www.mynorth.com/2019/06/3-awesome-authors-traverse-city-june/" class="post-link" title="3 Award-Winning Authors are Coming to Traverse City—We Can&#8217;t Wait">3 Award-Winning Authors are Coming to Traverse City—We Can&#8217;t Wait</a></strong>
</div>
</li>
<li class="posts-grid-item">
<div class="post-item">
<a href="https://www.mynorth.com/2019/06/4-untraditional-northern-michigan-engagement-rings/" class="post-link" title="4 Untraditional, and Awesome, Northern Michigan Engagement Rings">
<img width="192" height="144" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="post-item-aside wp-post-image lazyload lazyload" alt="Northern Michigan Engagement Rings" sizes="(max-width: 192px) 100vw, 192px" data-src="https://www.mynorth.com/wp-content/uploads/2019/06/img-1104_2000x-192x144.jpg" data-srcset="https://www.mynorth.com/wp-content/uploads/2019/06/img-1104_2000x-192x144.jpg 192w, https://www.mynorth.com/wp-content/uploads/2019/06/img-1104_2000x-510x382.jpg 510w, https://www.mynorth.com/wp-content/uploads/2019/06/img-1104_2000x-600x450.jpg 600w"> </a>
<ul class="post-item__categories"><li class="primary-category"><a href="https://www.mynorth.com/northern-michigan-live-here/northern-michigan-weddings/" rel="tag">Weddings</a></li><li class="primary-gat"><a href="https://www.mynorth.com/area/cadillac-michigan/" rel="tag">Cadillac</a></li></ul> <strong class="title"><a href="https://www.mynorth.com/2019/06/4-untraditional-northern-michigan-engagement-rings/" class="post-link" title="4 Untraditional, and Awesome, Northern Michigan Engagement Rings">4 Untraditional, and Awesome, Northern Michigan Engagement Rings</a></strong>
</div>
</li>
</ul>
<ul class="posts-grid-row">
<li class="posts-grid-item">
<div class="post-item">
<a href="https://www.mynorth.com/2019/06/burritts-fresh-market/" class="post-link" title="Burritt&#8217;s Fresh Market">
<img width="192" height="144" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="post-item-aside wp-post-image lazyload lazyload" alt="" sizes="(max-width: 192px) 100vw, 192px" data-src="https://www.mynorth.com/wp-content/uploads/2019/06/IMG_9354-192x144.jpg" data-srcset="https://www.mynorth.com/wp-content/uploads/2019/06/IMG_9354-192x144.jpg 192w, https://www.mynorth.com/wp-content/uploads/2019/06/IMG_9354-510x382.jpg 510w, https://www.mynorth.com/wp-content/uploads/2019/06/IMG_9354-600x450.jpg 600w"> </a>
<ul class="post-item__categories"><li class="primary-category"><a href="https://www.mynorth.com/northern-michigan-food-drink/" rel="tag">Food &amp; Drink</a></li><li class="primary-gat"><a href="https://www.mynorth.com/area/traverse-city-michigan/" rel="tag">Traverse City</a></li></ul> <strong class="title"><a href="https://www.mynorth.com/2019/06/burritts-fresh-market/" class="post-link" title="Burritt&#8217;s Fresh Market">Burritt&#8217;s Fresh Market</a></strong>
</div>
</li>
<li class="posts-grid-item">
<div class="post-item">
<a href="https://www.mynorth.com/2019/06/top-10-best-northern-michigan-4th-of-july-fireworks/" class="post-link" title="Towns with the Best 4th of July Fireworks in Northern Michigan">
<img width="192" height="144" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="post-item-aside wp-post-image lazyload lazyload" alt="Michigan 4th of July Fireworks" data-src="https://www.mynorth.com/wp-content/uploads/2017/06/5-Taylor-Brown-July-11-192x144.jpg"> </a>
<ul class="post-item__categories"><li class="primary-category"><a href="https://www.mynorth.com/northern-michigan-events/northern-michigan-holidays/" rel="tag">Holidays</a></li><li class="primary-gat"><a href="https://www.mynorth.com/area/traverse-city-michigan/" rel="tag">Traverse City</a></li></ul> <strong class="title"><a href="https://www.mynorth.com/2019/06/top-10-best-northern-michigan-4th-of-july-fireworks/" class="post-link" title="Towns with the Best 4th of July Fireworks in Northern Michigan">Towns with the Best 4th of July Fireworks in Northern Michigan</a></strong>
</div>
</li>
</ul>
<ul class="posts-grid-row">
<li class="posts-grid-item">
<div class="post-item">
<a href="https://www.mynorth.com/2019/06/7-beautiful-northern-michigan-rv-parks-by-a-lake/" class="post-link" title="7 Beautiful Northern Michigan RV Parks by a Lake">
<img width="192" height="144" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="post-item-aside wp-post-image lazyload lazyload" alt="northern michigan rv parks" sizes="(max-width: 192px) 100vw, 192px" data-src="https://www.mynorth.com/wp-content/uploads/2019/06/TVM-0619-_-RV-Stock-192x144.jpg" data-srcset="https://www.mynorth.com/wp-content/uploads/2019/06/TVM-0619-_-RV-Stock-192x144.jpg 192w, https://www.mynorth.com/wp-content/uploads/2019/06/TVM-0619-_-RV-Stock-510x382.jpg 510w, https://www.mynorth.com/wp-content/uploads/2019/06/TVM-0619-_-RV-Stock-600x450.jpg 600w"> </a>
<ul class="post-item__categories"><li class="primary-category"><a href="https://www.mynorth.com/northern-michigan-outdoors/northern-michigan-camping/" rel="tag">Camp</a></li><li class="primary-gat"><a href="https://www.mynorth.com/area/mackinaw-city/" rel="tag">Mackinaw City</a></li></ul> <strong class="title"><a href="https://www.mynorth.com/2019/06/7-beautiful-northern-michigan-rv-parks-by-a-lake/" class="post-link" title="7 Beautiful Northern Michigan RV Parks by a Lake">7 Beautiful Northern Michigan RV Parks by a Lake</a></strong>
</div>
</li>
<li class="posts-grid-item">
<div class="post-item">
<a href="https://www.mynorth.com/2019/06/traverse-city-national-cherry-festival-vacation-planner/" class="post-link" title="Traverse City National Cherry Festival Vacation Planner">
<img width="192" height="144" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="post-item-aside wp-post-image lazyload lazyload" alt="" sizes="(max-width: 192px) 100vw, 192px" data-src="https://www.mynorth.com/wp-content/uploads/2019/06/RS55689_cherryfest4-1-192x144.jpg" data-srcset="https://www.mynorth.com/wp-content/uploads/2019/06/RS55689_cherryfest4-1-192x144.jpg 192w, https://www.mynorth.com/wp-content/uploads/2019/06/RS55689_cherryfest4-1-510x382.jpg 510w, https://www.mynorth.com/wp-content/uploads/2019/06/RS55689_cherryfest4-1-600x450.jpg 600w"> </a>
<ul class="post-item__categories"><li class="primary-category"><a href="https://www.mynorth.com/northern-michigan-events/festivals/national-cherry-festival-traverse-city/" rel="tag">National Cherry Festival</a></li><li class="primary-gat"><a href="https://www.mynorth.com/area/traverse-city-michigan/" rel="tag">Traverse City</a></li></ul> <strong class="title"><a href="https://www.mynorth.com/2019/06/traverse-city-national-cherry-festival-vacation-planner/" class="post-link" title="Traverse City National Cherry Festival Vacation Planner">Traverse City National Cherry Festival Vacation Planner</a></strong>
</div>
</li>
</ul>
<ul class="posts-grid-row">
<li class="posts-grid-item">
<div class="post-item">
<a href="https://www.mynorth.com/2019/06/12-northern-michigan-events-june/" class="post-link" title="12 Northern Michigan Events to Have on Your Radar this June">
<img width="192" height="144" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="post-item-aside wp-post-image lazyload lazyload" alt="northern michigan events in june" sizes="(max-width: 192px) 100vw, 192px" data-src="https://www.mynorth.com/wp-content/uploads/2019/06/0718_DavidWeidner_DowntownTC_160-192x144.jpg" data-srcset="https://www.mynorth.com/wp-content/uploads/2019/06/0718_DavidWeidner_DowntownTC_160-192x144.jpg 192w, https://www.mynorth.com/wp-content/uploads/2019/06/0718_DavidWeidner_DowntownTC_160-510x382.jpg 510w, https://www.mynorth.com/wp-content/uploads/2019/06/0718_DavidWeidner_DowntownTC_160-600x450.jpg 600w"> </a>
<ul class="post-item__categories"><li class="primary-category"><a href="https://www.mynorth.com/northern-michigan-events/" rel="tag">Events</a></li><li class="primary-gat"><a href="https://www.mynorth.com/area/traverse-city-michigan/" rel="tag">Traverse City</a></li></ul> <strong class="title"><a href="https://www.mynorth.com/2019/06/12-northern-michigan-events-june/" class="post-link" title="12 Northern Michigan Events to Have on Your Radar this June">12 Northern Michigan Events to Have on Your Radar this June</a></strong>
</div>
</li>
<li class="posts-grid-item">
<div class="post-item">
<a href="https://www.mynorth.com/2019/06/where-drink-craft-beverages-northern-michigan/" class="post-link" title="Where to Drink Local Craft Beverages Across Northern Michigan (Alcoholic + Non)">
<img width="192" height="144" src="data:image/gif;base64,R0lGODlhAQABAAAAACH5BAEKAAEALAAAAAABAAEAAAICTAEAOw==" class="post-item-aside wp-post-image lazyload lazyload" alt="Where to Drink" sizes="(max-width: 192px) 100vw, 192px" data-src="https://www.mynorth.com/wp-content/uploads/2019/06/0718_MaeStier_SuttonsBayCiders-010-1-192x144.jpg" data-srcset="https://www.mynorth.com/wp-content/uploads/2019/06/0718_MaeStier_SuttonsBayCiders-010-1-192x144.jpg 192w, https://www.mynorth.com/wp-content/uploads/2019/06/0718_MaeStier_SuttonsBayCiders-010-1-510x382.jpg 510w, https://www.mynorth.com/wp-content/uploads/2019/06/0718_MaeStier_SuttonsBayCiders-010-1-600x450.jpg 600w"> </a>
<ul class="post-item__categories"><li class="primary-category"><a href="https://www.mynorth.com/northern-michigan-food-drink/" rel="tag">Food &amp; Drink</a></li><li class="primary-gat"><a href="https://www.mynorth.com/area/traverse-city-michigan/" rel="tag">Traverse City</a></li></ul> <strong class="title"><a href="https://www.mynorth.com/2019/06/where-drink-craft-beverages-northern-michigan/" class="post-link" title="Where to Drink Local Craft Beverages Across Northern Michigan (Alcoholic + Non)">Where to Drink Local Craft Beverages Across Northern Michigan (Alcoholic + Non)</a></strong>
</div>
</li>
</ul>
</div>
</div>
</div>
</div>
</section>
<section class="home-section home-section-tickets">
<div class="home-section-tickets__header container">
<a href="//mynorthtickets.com" class="logo-link">
<img src="https://www.mynorth.com/wp-content/themes/mynorth/_dev/img/SVG/logo--mynorthtickets-com--color.svg" /></a>
</a>
<a href="//mynorthtickets.com" class="btn">Browse All Events</a>
</div>
<div id="geotix-widget-container"></div>
<script src="https://s3.amazonaws.com/geotix-widgets/events/prd/geotix-embed-1.1.1.min.js"></script>
<script type="text/javascript">
  // CSS Override Documentation
  // https://s3.amazonaws.com/geotix-widgets/events/css-customizations.md
  GeotixWidget.fetchTickets({
    token: 'f576bfe086369ee1bbf02d292cd17e37',
    container: 'geotix-widget-container',
		portalId: 1,
		per_page: 5
  });
</script>
</section>
<section class="home-section home-section-media">
<div class="box box-videos">
<header class="box-title-wrapper">
<h3 class="box-title"><a href="https://www.mynorth.com/type/video/">Michigan Videos</a></h3><a href="https://www.mynorth.com/type/video/" class="link-more-inline">More Videos</a> </header>
<div class="box-content-wrapper no-padding">
<div class="feat-thumb-set feat-thumb-set-video">
<div class="featured-item"><a href="https://www.mynorth.com/2018/09/how-do-you-pronounce-it-mackinac-or-mackinaw/" class="featured-item-link"><img width="556" height="432" src="https://www.mynorth.com/wp-content/uploads/2018/09/Connor-Gray-Mackinac-Island-2017-556x432.jpg" class="attachment-mynorth-thumbset-featured size-mynorth-thumbset-featured" alt="Mackinac or Mackinaw" /><span class="title"><span>Is it Mackinac or Mackinaw? How to Pronounce These Michigan Vacation Spots</span></span></a></div> <div class="thumb-set has-three">
<ul class="thumbs-grid thumbs-grid-3x thumbs-packed title-cover title-color-secondary">
<li class="thumb-item thumb-video"><a href="https://www.mynorth.com/2017/04/299064/" class="thumb-item-link"><img width="220" height="168" src="https://www.mynorth.com/wp-content/uploads/2017/04/NewEconomyProjectBrianneF-220x168.jpg" class="attachment-mynorth-thumbset-thumb size-mynorth-thumbset-thumb" alt="young professionals in Traverse City" srcset="https://www.mynorth.com/wp-content/uploads/2017/04/NewEconomyProjectBrianneF-220x168.jpg 220w, https://www.mynorth.com/wp-content/uploads/2017/04/NewEconomyProjectBrianneF-253x192.jpg 253w" sizes="(max-width: 220px) 100vw, 220px" /><span class="title"><span>A &#8220;Gig Economy&#8221; Driven By Young Professionals In Traverse City: New Economy Project</span></span></a></li><li class="thumb-item thumb-video"><a href="https://www.mynorth.com/2017/04/video-surging-northern-michigan-waterfalls/" class="thumb-item-link"><img width="220" height="168" src="https://www.mynorth.com/wp-content/uploads/2017/04/Photo-by-Aaron-Peterson-_-Michigan-Waterfalls-video-220x168.jpg" class="attachment-mynorth-thumbset-thumb size-mynorth-thumbset-thumb" alt="michigan waterfalls" srcset="https://www.mynorth.com/wp-content/uploads/2017/04/Photo-by-Aaron-Peterson-_-Michigan-Waterfalls-video-220x168.jpg 220w, https://www.mynorth.com/wp-content/uploads/2017/04/Photo-by-Aaron-Peterson-_-Michigan-Waterfalls-video-253x192.jpg 253w" sizes="(max-width: 220px) 100vw, 220px" /><span class="title"><span>Video: Visit Surging Northern Michigan Waterfalls This Spring</span></span></a></li><li class="thumb-item thumb-video"><a href="https://www.mynorth.com/2017/03/video-traverse-city-west-presents-shrek/" class="thumb-item-link"><img width="220" height="168" src="https://www.mynorth.com/wp-content/uploads/2017/03/Photo-by-Jake-Burgess-_-MyNorthTickets-220x168.jpg" class="attachment-mynorth-thumbset-thumb size-mynorth-thumbset-thumb" alt="traverse city west" srcset="https://www.mynorth.com/wp-content/uploads/2017/03/Photo-by-Jake-Burgess-_-MyNorthTickets-220x168.jpg 220w, https://www.mynorth.com/wp-content/uploads/2017/03/Photo-by-Jake-Burgess-_-MyNorthTickets-253x192.jpg 253w" sizes="(max-width: 220px) 100vw, 220px" /><span class="title"><span>Video: Behind-The-Scenes of Traverse City West&#8217;s Production of &#8220;Shrek&#8221;</span></span></a></li> </ul>
</div>
</div>
</div>
</div>
<div class="box box-photos">
<header class="box-title-wrapper">
<h3 class="box-title">Michigan Photos</h3>
<a href="https://www.mynorth.com/daily-photo" class="link-more-inline">More Photos</a>
</header>
<div class="box-content-wrapper no-padding">
<div class="feat-thumb-set feat-thumb-set-photo">
<div class="featured-item"><a href="https://www.mynorth.com/2019/06/beautiful-day-on-old-mission/" class="featured-item-link"><img width="556" height="432" src="https://www.mynorth.com/wp-content/uploads/2019/06/270374_10150239217002413_4240402_n-556x432.jpg" class="attachment-mynorth-thumbset-featured size-mynorth-thumbset-featured" alt="" /><span class="title"><span>Beautiful Day on Old Mission</span></span></a></div> <div class="thumb-set has-three">
<ul class="thumbs-grid thumbs-grid-3x thumbs-packed title-cover title-color-secondary">
<li class="thumb-item thumb-photo"><a href="https://www.mynorth.com/2019/06/irises/" class="thumb-item-link"><img width="220" height="168" src="https://www.mynorth.com/wp-content/uploads/2019/06/DSCF6051-220x168.jpg" class="attachment-mynorth-thumbset-thumb size-mynorth-thumbset-thumb" alt="" srcset="https://www.mynorth.com/wp-content/uploads/2019/06/DSCF6051-220x168.jpg 220w, https://www.mynorth.com/wp-content/uploads/2019/06/DSCF6051-253x192.jpg 253w" sizes="(max-width: 220px) 100vw, 220px" /><span class="title"><span>Irises</span></span></a></li><li class="thumb-item thumb-photo"><a href="https://www.mynorth.com/2019/06/glen-arbor-3/" class="thumb-item-link"><img width="220" height="168" src="https://www.mynorth.com/wp-content/uploads/2019/06/IMG_3882-220x168.png" class="attachment-mynorth-thumbset-thumb size-mynorth-thumbset-thumb" alt="" srcset="https://www.mynorth.com/wp-content/uploads/2019/06/IMG_3882-220x168.png 220w, https://www.mynorth.com/wp-content/uploads/2019/06/IMG_3882-253x192.png 253w" sizes="(max-width: 220px) 100vw, 220px" /><span class="title"><span>Glen Arbor</span></span></a></li><li class="thumb-item thumb-photo"><a href="https://www.mynorth.com/2019/06/pure-michigan-colors/" class="thumb-item-link"><img width="220" height="168" src="https://www.mynorth.com/wp-content/uploads/2019/06/DSCF6110-220x168.jpg" class="attachment-mynorth-thumbset-thumb size-mynorth-thumbset-thumb" alt="" srcset="https://www.mynorth.com/wp-content/uploads/2019/06/DSCF6110-220x168.jpg 220w, https://www.mynorth.com/wp-content/uploads/2019/06/DSCF6110-253x192.jpg 253w" sizes="(max-width: 220px) 100vw, 220px" /><span class="title"><span>Pure Michigan Colors</span></span></a></li> </ul>
</div>
</div>
</div>
</div>
</section>
<section class="home-section home-section-shop home-promo">
<div class="guide-wrap">
<a href="//shopmynorth.com" class="logo-link">
<img class="logo" src="https://www.mynorth.com/wp-content/themes/mynorth/assets/img/logo-shopmynorth.png" />
<span class="tagline">Northern Michigan Apparel, Books, Gifts, Magazines</span>
</a>
<a href="//shopmynorth.com" class="btn btn-primary">Browse The Shop</a>
</div>
<div class="thumb-set immobilize-block">
<ul class="thumbs-grid thumbs-grid-3x title-bottom title-color-tertiary">
<li class="thumb-item">
<a href="http://shopmynorth.com/gift-ideas/petoskey-stone-gifts.html" class="thumb-item-link">
<div class="thumb-item-image-wrap"><img width="220" height="168" src="https://www.mynorth.com/wp-content/uploads/2013/12/unity_leland_petoskey-220x168.jpeg" class="attachment-mynorth-thumbset-thumb size-mynorth-thumbset-thumb" alt="" srcset="https://www.mynorth.com/wp-content/uploads/2013/12/unity_leland_petoskey-220x168.jpeg 220w, https://www.mynorth.com/wp-content/uploads/2013/12/unity_leland_petoskey-253x192.jpeg 253w" sizes="(max-width: 220px) 100vw, 220px" /></div>
<span class="title"><span>Petoskey Stone Gifts</span></span>
</a>
</li>
<li class="thumb-item">
<a href="http://shopmynorth.com/gift-ideas/cherry-gift-ideas.html" class="thumb-item-link">
<div class="thumb-item-image-wrap"><img width="220" height="168" src="https://www.mynorth.com/wp-content/uploads/2013/12/product_img_13_300x300.jpg_large_1-220x168.png" class="attachment-mynorth-thumbset-thumb size-mynorth-thumbset-thumb" alt="" srcset="https://www.mynorth.com/wp-content/uploads/2013/12/product_img_13_300x300.jpg_large_1-220x168.png 220w, https://www.mynorth.com/wp-content/uploads/2013/12/product_img_13_300x300.jpg_large_1-253x192.png 253w" sizes="(max-width: 220px) 100vw, 220px" /></div>
<span class="title"><span>Cherry Gift Ideas</span></span>
</a>
</li>
<li class="thumb-item">
<a href="http://shopmynorth.com/mynorth-media-sleeping-bear-dunes-collection.html" class="thumb-item-link">
<div class="thumb-item-image-wrap"><img width="220" height="168" src="https://www.mynorth.com/wp-content/uploads/2013/12/sbd_dvd_1-220x168.jpg" class="attachment-mynorth-thumbset-thumb size-mynorth-thumbset-thumb" alt="" srcset="https://www.mynorth.com/wp-content/uploads/2013/12/sbd_dvd_1-220x168.jpg 220w, https://www.mynorth.com/wp-content/uploads/2013/12/sbd_dvd_1-253x192.jpg 253w" sizes="(max-width: 220px) 100vw, 220px" /></div>
<span class="title"><span>Sleeping Bear Dunes Collection</span></span>
</a>
</li>
</ul>
</div>
</section>
<section class="home-section home-section-social-links">
<div class="box box-social-links">
<header class="box-title-wrapper"><h3 class="box-title">Stay Connected with MyNorth</h3></header>
<div class="box-content-wrapper no-padding">
<ul class="social">
<li><a href="https://www.facebook.com/mynorthmedia" class="link link--facebook"><i class="icon icon-facebook"></i><span class="screen-reader-text">Facebook</span></a></li>
<li><a href="https://twitter.com/mynorth" class="link link--twitter"><i class="icon icon-twitter"></i><span class="screen-reader-text">Twitter</span></a></li>
<li><a href="https://www.instagram.com/mynorthmedia/" class="link link--instagram"><i class="icon icon-instagram"></i><span class="screen-reader-text">Instagram</span></a></li>
<li><a href="https://www.pinterest.com/mynorthmedia/" class="link link--pinterest"><i class="icon icon-pinterest"></i><span class="screen-reader-text">Pinterest</span></a></li>
</ul>
</div>
</div>
</section>
<div class="box box-publications"><header class="box-title-wrapper"><h3 class="box-title">Featured Publications</h3><a href="https://www.mynorth.com/guides-resources#pubs" class="link-more-inline">See All Publications</a></header><div class="box-content-wrapper no-padding"><ul class="thumbs-grid thumbs-grid-6x thumbs-packed dim-over"><li class="thumb-item thumb-photo"><a href="http://shopmynorth.com/magazines/single-issue-magazines/june-2019-traverse-northern-michigan-s-magazine.html" class="thumb-item-link"><img width="300" height="388" src="https://www.mynorth.com/wp-content/uploads/2013/12/Traverse0619-300x388.jpg" class="thumb-item-image" alt="" srcset="https://www.mynorth.com/wp-content/uploads/2013/12/Traverse0619-300x388.jpg 300w, https://www.mynorth.com/wp-content/uploads/2013/12/Traverse0619-400x516.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /></a></li><li class="thumb-item thumb-photo"><a href="https://issuu.com/mynorth/docs/nhome0619_7af218b7b613a5" class="thumb-item-link"><img width="300" height="388" src="https://www.mynorth.com/wp-content/uploads/2013/12/NHome0619-300x388.jpg" class="thumb-item-image" alt="" srcset="https://www.mynorth.com/wp-content/uploads/2013/12/NHome0619-300x388.jpg 300w, https://www.mynorth.com/wp-content/uploads/2013/12/NHome0619-400x516.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /></a></li><li class="thumb-item thumb-photo"><a href="https://issuu.com/mynorth/docs/weddings2019?e=0" class="thumb-item-link"><img width="300" height="388" src="https://www.mynorth.com/wp-content/uploads/2013/12/Weddings2019-300x388.jpg" class="thumb-item-image" alt="" srcset="https://www.mynorth.com/wp-content/uploads/2013/12/Weddings2019-300x388.jpg 300w, https://www.mynorth.com/wp-content/uploads/2013/12/Weddings2019-400x516.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /></a></li><li class="thumb-item thumb-photo"><a href="http://shopmynorth.com/magazines/vacation-guides-careers-more/mynorth-vacation-guide-2049.html" class="thumb-item-link"><img width="300" height="388" src="https://www.mynorth.com/wp-content/uploads/2013/12/VG-big-book-2018-300x388.jpg" class="thumb-item-image" alt="" /></a></li><li class="thumb-item thumb-photo"><a href="https://issuu.com/mynorth/docs/give1118" class="thumb-item-link"><img width="300" height="388" src="https://www.mynorth.com/wp-content/uploads/2013/12/Give1118-300x388.jpg" class="thumb-item-image" alt="" /></a></li><li class="thumb-item thumb-photo"><a href="https://issuu.com/mynorth/docs/holiday1118" class="thumb-item-link"><img width="300" height="388" src="https://www.mynorth.com/wp-content/uploads/2013/12/Holiday1118-300x388.jpg" class="thumb-item-image" alt="" srcset="https://www.mynorth.com/wp-content/uploads/2013/12/Holiday1118-300x388.jpg 300w, https://www.mynorth.com/wp-content/uploads/2013/12/Holiday1118-388x500.jpg 388w, https://www.mynorth.com/wp-content/uploads/2013/12/Holiday1118-465x600.jpg 465w, https://www.mynorth.com/wp-content/uploads/2013/12/Holiday1118-480x619.jpg 480w, https://www.mynorth.com/wp-content/uploads/2013/12/Holiday1118.jpg 611w" sizes="(max-width: 300px) 100vw, 300px" /></a></li><li class="thumb-item thumb-photo"><a href="https://issuu.com/mynorth/docs/filmgoer0818" class="thumb-item-link"><img width="300" height="388" src="https://www.mynorth.com/wp-content/uploads/2013/12/Filmgoer0818-1-300x388.jpg" class="thumb-item-image" alt="" srcset="https://www.mynorth.com/wp-content/uploads/2013/12/Filmgoer0818-1-300x388.jpg 300w, https://www.mynorth.com/wp-content/uploads/2013/12/Filmgoer0818-1-480x623.jpg 480w" sizes="(max-width: 300px) 100vw, 300px" /></a></li><li class="thumb-item thumb-photo"><a href="https://issuu.com/mynorth/docs/realestate0719" class="thumb-item-link"><img width="300" height="388" src="https://www.mynorth.com/wp-content/uploads/2013/12/RealEstate0719-300x388.jpg" class="thumb-item-image" alt="" srcset="https://www.mynorth.com/wp-content/uploads/2013/12/RealEstate0719-300x388.jpg 300w, https://www.mynorth.com/wp-content/uploads/2013/12/RealEstate0719-386x500.jpg 386w, https://www.mynorth.com/wp-content/uploads/2013/12/RealEstate0719-400x516.jpg 400w, https://www.mynorth.com/wp-content/uploads/2013/12/RealEstate0719-463x600.jpg 463w, https://www.mynorth.com/wp-content/uploads/2013/12/RealEstate0719-480x622.jpg 480w, https://www.mynorth.com/wp-content/uploads/2013/12/RealEstate0719.jpg 607w" sizes="(max-width: 300px) 100vw, 300px" /></a></li><li class="thumb-item thumb-photo"><a href="https://issuu.com/mynorth/docs/2019_meetings?e=0" class="thumb-item-link"><img width="300" height="388" src="https://www.mynorth.com/wp-content/uploads/2013/12/Meetings2019-300x388.jpg" class="thumb-item-image" alt="" srcset="https://www.mynorth.com/wp-content/uploads/2013/12/Meetings2019-300x388.jpg 300w, https://www.mynorth.com/wp-content/uploads/2013/12/Meetings2019-400x516.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /></a></li><li class="thumb-item thumb-photo"><a href="https://issuu.com/mynorth/docs/inspired0319?e=0" class="thumb-item-link"><img width="300" height="388" src="https://www.mynorth.com/wp-content/uploads/2013/12/Inspired0319-300x388.jpg" class="thumb-item-image" alt="" srcset="https://www.mynorth.com/wp-content/uploads/2013/12/Inspired0319-300x388.jpg 300w, https://www.mynorth.com/wp-content/uploads/2013/12/Inspired0319-386x500.jpg 386w, https://www.mynorth.com/wp-content/uploads/2013/12/Inspired0319-400x516.jpg 400w, https://www.mynorth.com/wp-content/uploads/2013/12/Inspired0319-463x600.jpg 463w, https://www.mynorth.com/wp-content/uploads/2013/12/Inspired0319-480x622.jpg 480w, https://www.mynorth.com/wp-content/uploads/2013/12/Inspired0319.jpg 608w" sizes="(max-width: 300px) 100vw, 300px" /></a></li><li class="thumb-item thumb-photo"><a href="https://issuu.com/mynorth/docs/medical_insider?e=8286047/66494860" class="thumb-item-link"><img width="300" height="388" src="https://www.mynorth.com/wp-content/uploads/2013/12/MEDICAL-INSIDER-300x388.jpg" class="thumb-item-image" alt="" srcset="https://www.mynorth.com/wp-content/uploads/2013/12/MEDICAL-INSIDER-300x388.jpg 300w, https://www.mynorth.com/wp-content/uploads/2013/12/MEDICAL-INSIDER-768x997.jpg 768w, https://www.mynorth.com/wp-content/uploads/2013/12/MEDICAL-INSIDER-1080x1402.jpg 1080w, https://www.mynorth.com/wp-content/uploads/2013/12/MEDICAL-INSIDER-400x516.jpg 400w, https://www.mynorth.com/wp-content/uploads/2013/12/MEDICAL-INSIDER-1140x1480.jpg 1140w, https://www.mynorth.com/wp-content/uploads/2013/12/MEDICAL-INSIDER-970x1259.jpg 970w, https://www.mynorth.com/wp-content/uploads/2013/12/MEDICAL-INSIDER-480x623.jpg 480w, https://www.mynorth.com/wp-content/uploads/2013/12/MEDICAL-INSIDER.jpg 1257w" sizes="(max-width: 300px) 100vw, 300px" /></a></li><li class="thumb-item thumb-photo"><a href="https://issuu.com/mynorth/docs/2019_home_service_directory?e=0" class="thumb-item-link"><img width="300" height="388" src="https://www.mynorth.com/wp-content/uploads/2015/01/HomeService2019-300x388.jpg" class="thumb-item-image" alt="" srcset="https://www.mynorth.com/wp-content/uploads/2015/01/HomeService2019-300x388.jpg 300w, https://www.mynorth.com/wp-content/uploads/2015/01/HomeService2019-400x516.jpg 400w" sizes="(max-width: 300px) 100vw, 300px" /></a></li></ul></div></div>
</div>
</main>
<footer class="site-footer">
<div class="page-container">
<div class="about">
<a href="https://www.mynorth.com" class="mynorth-logo" target=""><img src="https://www.mynorth.com/wp-content/themes/mynorth/_dev/img/SVG/logo-mynorth-com.svg" /></a>
<p>MyNorth.com is the online home of <i>Traverse, Northern Michigan’s Magazine</i>, the flagship publication of MyNorth Media, a Traverse City, Michigan company dedicated to sharing stories and photos about vacations, restaurants, wineries, the outdoors and more from Traverse City to Sleeping Bear Dunes and up to Mackinac Island.</p>
</div>
<ul id="menu-footer-links" class="nav"><li id="menu-item-356532" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356532"><a href="https://www.mynorth.com/about-us/">About MyNorth</a></li>
<li id="menu-item-356535" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356535"><a href="https://www.mynorth.com/advertise/">Advertise</a></li>
<li id="menu-item-356537" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356537"><a href="https://www.mynorth.com/about-us/jobs/">Jobs</a></li>
<li id="menu-item-356538" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356538"><a href="https://www.mynorth.com/subscribe/">Subscribe</a></li>
<li id="menu-item-356539" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356539"><a href="https://www.mynorth.com/newsletter/">Newsletters</a></li>
<li id="menu-item-356533" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356533"><a href="https://www.mynorth.com/customer-service/">Customer Service</a></li>
<li id="menu-item-356545" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356545"><a href="https://www.mynorth.com/privacy-policy/">Privacy</a></li>
<li id="menu-item-356544" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356544"><a href="https://www.mynorth.com/user-agreement-privacy-policy/">Terms</a></li>
<li id="menu-item-356534" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-356534"><a href="https://www.mynorth.com/contact-us/">Contact Us</a></li>
<li id="menu-item-356549" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-356549"><a href="https://mynorthtickets.com">Buy Tickets</a></li>
</ul> <ul class="social">
<li><a href="https://www.facebook.com/mynorthmedia" class="icon icon-facebook"><span class="screen-reader-text">Facebook</span></a></li>
<li><a href="https://twitter.com/mynorth" class="icon icon-twitter"><span class="screen-reader-text">Twitter</span></a></li>
<li><a href="https://www.instagram.com/mynorthmedia/" class="icon icon-instagram"><span class="screen-reader-text">Instagram</span></a></li>
<li><a href="https://www.pinterest.com/mynorthmedia/" class="icon icon-pinterest"><span class="screen-reader-text">Pinterest</span></a></li>
</ul>
<p class="copyright">Copyright &copy; 2019 Prism Publications</p>
</div>
</footer>
<script data-cfasync='false'>window.broadstreetKeywords = ['not_home_page','not_landing_page','is_article_page','mynorth-com','page']</script>
<script data-cfasync='false'>window.broadstreetTargets = {"pagetype":["not_home_page"],"category":["mynorth-com","page"],"url":"www.mynorth.com"};</script>
<script data-cfasync='false'>
window.broadstreet = window.broadstreet || { run: [] };window.broadstreet.run.push(function () {
window.broadstreet.loadNetworkJS(5264);
 });</script>

<script data-cfasync="false">

		function uuidProfileCall() {
			var rootUrl = 'https://api.parsely.com/v2/profile?apikey=mynorth.com';
			var uuid = '&uuid=' + PARSELY.config.parsely_site_uuid;
			var requestUrl = rootUrl + uuid + '&url=' + window.location.href;
			jQuery.ajax({
				url: requestUrl,
				dataType: "jsonp"
			});
		}

		if (typeof PARSELY == 'object') {
			var oldonload = PARSELY.onload;
			if (typeof PARSELY.onload != 'function') {
				PARSELY.onload = uuidProfileCall
			}
			else {
				PARSELY.onload = function () {
					if (oldonload) {
						oldonload();
					}
					uuidProfileCall();
				};
			}
		}

		else {
			PARSELY = {
				onload: uuidProfileCall
			}
		}
	</script>
<script data-cfasync="false" id="parsely-cfg" data-parsely-site="mynorth.com" src="//cdn.parsely.com/keys/mynorth.com/p.js"></script>

<script type="text/javascript">document.addEventListener("DOMContentLoaded",function(){var e="undefined"!=typeof MutationObserver;if(WPO_LazyLoad.update(),e){var t=new MutationObserver(function(e){e.forEach(function(e){WPO_LazyLoad.update(e.addedNodes)})}),n={childList:!0,subtree:!0},a=document.getElementsByTagName("body")[0];t.observe(a,n)}else window.addEventListener("load",function(){WPO_LazyLoad.deferred_call("update",WPO_LazyLoad.update)}),window.addEventListener("scroll",function(){WPO_LazyLoad.deferred_call("update",WPO_LazyLoad.update)}),window.addEventListener("resize",function(){WPO_LazyLoad.deferred_call("update",WPO_LazyLoad.update)}),document.getElementsByTagName("body")[0].addEventListener("post-load",function(){WPO_LazyLoad.deferred_call("update",WPO_LazyLoad.update)})});var WPO_Intersection_Observer=function(e,t){function n(e){d.push(e)}function a(e){var t;for(t in d)if(d.hasOwnProperty(t)&&e==d[t])return void delete d[t]}function o(){var t;for(t in d)d.hasOwnProperty(t)&&r(d[t])&&(e(d[t]),a(d[t]))}function r(e){var n=e.getBoundingClientRect(),a=window.innerHeight||document.documentElement.clientHeight||document.body.clientHeight;return n.top-t.offset<a&&n.bottom+t.offset>0}var d=[];return t=t||{offset:100},window.addEventListener("load",function(){WPO_LazyLoad.deferred_call("check",o)}),window.addEventListener("scroll",function(){WPO_LazyLoad.deferred_call("check",o)}),window.addEventListener("resize",function(){WPO_LazyLoad.deferred_call("check",o)}),{observe:n,unobserve:a}},WPO_LazyLoad=function(){function e(e){if(!c(e,u.loaded_class)){d(e,u.loaded_class),i.unobserve(e),s(e,u.observe_class);var n,a=e.tagName;if("picture"==a.toLowerCase())for(n in e.childNodes)e.childNodes.hasOwnProperty(n)&&t(e.childNodes[n]);else t(e)}}function t(e){if("undefined"!=typeof e.getAttribute){var t=e.getAttribute("data-src"),n=e.getAttribute("data-srcset");t&&(e.setAttribute("src",t),e.removeAttribute("data-src")),n&&(e.setAttribute("srcset",n),e.removeAttribute("data-srcset"))}}function n(t){var n;for(n in t)t.hasOwnProperty(n)&&t[n].isIntersecting&&e(t[n].target)}function a(e){s(e,u.select_class),c(e,u.observe_class)||(d(e,u.observe_class),i.observe(e))}function o(e){var t,n=e||Array.prototype.slice.call(u.container.getElementsByClassName(u.select_class));for(t in n)n.hasOwnProperty(t)&&(c(n[t],u.select_class)?a(n[t]):n[t].childNodes&&n[t].childNodes.length&&o(n[t].childNodes))}function r(e,t,n){n=n||200,f[e]=f[e]?f[e]+1:1,setTimeout(function(){var a=(new Date).getTime(),o=v[e]||0;f[e]--,(0===f[e]||o+n<a)&&(v[e]=a,t())},n)}function d(e,t){c(e,t)||(e.className?e.className+=" "+t:e.className=t)}function s(e,t){var n=new RegExp(["(^|\\s)",t,"(\\s|$)"].join(""));e.className=e.className.replace(n," ")}function c(e,t){var n=new RegExp(["(^|\\s)",t,"(\\s|$)"].join(""));return n.test(e.className)}var i,l="undefined"!=typeof IntersectionObserver,u={container:window.document,select_class:"lazyload",observe_class:"lazyload-observe",loaded_class:"lazyload-loaded"};i=l?new IntersectionObserver(n,{root:null,rootMargin:"0px",threshold:[.1]}):new WPO_Intersection_Observer(e);var f={},v={};return{update:o,deferred_call:r}}();</script> <script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
<script type="text/javascript">
			</script>
<script> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesMin":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done","today":"Today","clear":"Clear"}};var tribe_system_info = {"sysinfo_optin_nonce":"55b78184a8","clipboard_btn_text":"Copy to clipboard","clipboard_copied_text":"System info copied","clipboard_fail_text":"Press \"Cmd + C\" to copy"};/* ]]> */ </script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"mynorth"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mynorth.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"17827 https:\/\/mynorth.com\/homepage-development\/","disqusShortname":"mynorth","disqusTitle":"MyNorth.com","disqusUrl":"https:\/\/www.mynorth.com\/","postId":"17827"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mynorth.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var themeMyLogin = {"action":"","errors":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mynorth.com/wp-content/plugins/theme-my-login/assets/scripts/theme-my-login.min.js?ver=7.0.14'></script>
<script type='text/javascript' src='https://www.mynorth.com/wp-includes/js/jquery/ui/widget.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mynorth.com/wp-includes/js/jquery/ui/core.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mynorth.com/wp-includes/js/jquery/ui/mouse.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mynorth.com/wp-includes/js/jquery/ui/slider.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mynorth.com/wp-includes/js/jquery/ui/button.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mynorth.com/wp-includes/js/jquery/ui/spinner.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mynorth.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.11.4'></script>
<script type='text/javascript'>
jQuery(document).ready(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":0,"isRTL":false});});
</script>
<script type='text/javascript' src='https://www.mynorth.com/wp-includes/js/jquery/ui/effect.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mynorth.com/wp-includes/js/jquery/ui/effect-shake.min.js?ver=1.11.4'></script>
<script type='text/javascript' src='https://www.mynorth.com/wp-content/themes/mynorth/assets/js/vendor/jquery.magnific-popup.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://www.mynorth.com/wp-content/themes/mynorth/assets/js/mynorth.js?ver=2.7.1.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var et_pb_custom = {"ajaxurl":"https:\/\/www.mynorth.com\/wp-admin\/admin-ajax.php","images_uri":"https:\/\/www.mynorth.com\/wp-content\/themes\/mynorth\/images","builder_images_uri":"https:\/\/www.mynorth.com\/wp-content\/plugins\/divi-builder\/includes\/builder\/images","et_frontend_nonce":"abf6bdec00","subscription_failed":"Please, check the fields below to make sure you entered the correct information.","et_ab_log_nonce":"ad019d3601","fill_message":"Please, fill in the following fields:","contact_error_message":"Please, fix the following errors:","invalid":"Invalid email","captcha":"Captcha","prev":"Prev","previous":"Previous","next":"Next","wrong_captcha":"You entered the wrong number in captcha.","ignore_waypoints":"no","is_divi_theme_used":"","widget_search_selector":".widget_search","is_ab_testing_active":"","page_id":"17827","unique_test_id":"","ab_bounce_rate":"5","is_cache_plugin_active":"no","is_shortcode_tracking":"","tinymce_uri":""};
var et_pb_box_shadow_elements = [];
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mynorth.com/wp-content/plugins/divi-builder/js/divi-builder.min.js?ver=2.24.1'></script>
<script type='text/javascript' src='https://www.mynorth.com/wp-content/plugins/divi-builder/core/admin/js/common.js?ver=3.24.1'></script>
<script type='text/javascript' src='https://www.mynorth.com/wp-includes/js/wp-embed.min.js?ver=813a51807c1c850882c40ed9cfec5902'></script>
<script type='text/javascript' src='https://www.mynorth.com/wp-content/themes/mynorth/assets/js/vendor/jquery.cookie.js?ver=1.4.0'></script>
<script type='text/javascript' src='https://www.mynorth.com/wp-content/themes/mynorth/assets/js/vendor/jquery.history.js?ver=1.8.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MYNORTH = {"ajaxURL":"https:\/\/www.mynorth.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.mynorth.com/wp-content/themes/mynorth/assets/js/mynorth.towns.js?ver=1.1'></script>
<script type='text/javascript' src='https://www.mynorth.com/wp-content/plugins/new-royalslider/lib/royalslider/jquery.royalslider.min.js?ver=3.3.6'></script>
<script id="new-royalslider-init-code" type="text/javascript">
jQuery(document).ready(function($) {
	$('.new-royalslider-2').royalSlider({template:'default',image_generation:{lazyLoading:!0,imageWidth:776,imageHeight:422,thumbImageWidth:'',thumbImageHeight:''},thumbs:{thumbWidth:96,thumbHeight:72},autoPlay:{enabled:!0,delay:3000,stopAtAction:!1},video:{forceMaxVideoCoverResolution:'standard'},width:'100%',height:'422px',autoScaleSlider:!0,autoScaleSliderWidth:776,autoScaleSliderHeight:422,slidesSpacing:1,imageScaleMode:'fill',arrowsNavAutoHide:!1,globalCaption:!0,loop:!0,numImagesToPreload:1,controlsInside:!1});
});
</script>
</body>
</html>
